AX88U - NTP not syncing?

Sptz

Occasional Visitor
Hi everyone,

Just got a new AX88U, flashed merlin 386.1_2 and it looks like NTP isn't working properly. It shows DST as activated when it shouldn't be, so it's 1 hour difference.

Any ideas on what I can do to fix this? I've tried rebooting a couple of times to no avail...

Logs when rebooting show:

May 5 06:07:58 spdMerlin: Waiting for NTP to sync...
Mar 23 00:26:29 ntpd: Initial clock set
Mar 23 00:26:29 rc_service: ntpd_synced 4773:notify_rc restart_diskmon
Mar 23 00:26:29 custom_script: Running /jffs/scripts/service-event (args: restart diskmon)
Mar 23 00:26:29 disk_monitor: Finish
Mar 23 00:26:29 custom_script: Running /jffs/scripts/service-event-end (args: restart diskmon)
Mar 23 00:26:29 disk_monitor: be idle
Mar 22 23:26:30 spdMerlin: NTP synced, spdMerlin will now continue
Mar 22 23:26:38 spdMerlin: Mounting spdMerlin WebUI page as user1.asp
Mar 23 00:26:43 crond[1314]: time disparity of 1515977 minutes detected

Screenshot_20210322-232004_Firefox.jpg
 

Attachments

  • Screenshot_20210322-232030_Firefox.jpg
    Screenshot_20210322-232030_Firefox.jpg
    59 KB · Views: 75
Last edited:

ColinTaylor

Part of the Furniture
There's a known bug with time zones that's fixed in the latest beta.

But your settings should say (for London): 3 / 5 / Sun / 1AM and 10 / 5 / Sun / 2AM
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top