ax88u strange system log

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

BloodFX2021

Occasional Visitor
Hi running ax88u with latest merlin firmware, skynet and diversion.

Keep seeing this all through my system log?

Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:48:46 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:53:00 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:53:01 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:55:40 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:55:42 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:55:54 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:56:03 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:56:27 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:56:30 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
Apr 25 15:57:38 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:57:40 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:58:06 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:58:08 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
Apr 25 15:58:16 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:58:19 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
 
Last edited:

dosborne

Very Senior Member
Do you have something plugged into that port? Have you tried a different cable?
 

BloodFX2021

Occasional Visitor
Only lan 1 port and wan port are used and usb stick.

Will have to dig around see if I have a spare cable, is that the pc to router port dropping connection?
 
Last edited:

JIPG

Regular Contributor
Only lan 1 port and wan port are used and usb stick.

Will have to dig around see if I have a spare cable, is that the pc to modem port dropping connection?
I have many of these log lines. It is in the port I use to connect an smart TV.
To be honest, apart from the flood in the log, I have not seen any effect. Maybe due to the buffer, the TV has not any noticeable image lost as the connection is lost only 1 second (or less) per the time recorded in the log.
Probably they are some more ASUS debugging logs, nothing to worry about.
 
Last edited:

dosborne

Very Senior Member
Only lan 1 port and wan port are used and usb stick.

Will have to dig around see if I have a spare cable, is that the pc to router port dropping connection?
You could also try moving the one lan device to another router port to see if the log entry changes as well. I would be concerned if there is actually nothing plugged into that port
 

MF-Bra

New Around Here
I have similar entries, but here it's working as expected, it happens only when my Mac/Display goes to sleep mode and returns...

Apr 27 13:10:36 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link DOWN.
Apr 27 13:10:38 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link UP at 100 mbps full duplex
Apr 27 13:14:29 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link DOWN.
Apr 27 13:14:31 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link UP at 1000 mbps full duplex
 

RMerlin

Asuswrt-Merlin dev
I have similar entries, but here it's working as expected, it happens only when my Mac/Display goes to sleep mode and returns...

Apr 27 13:10:36 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link DOWN.
Apr 27 13:10:38 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link UP at 100 mbps full duplex
Apr 27 13:14:29 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link DOWN.
Apr 27 13:14:31 kernel: eth1 (Ext switch port: 0) (Logical Port: 8) (phyId: 8) Link UP at 1000 mbps full duplex
Which is exactly what the router is telling you - that the device on that port went offline, then back online.

Many WOL clients will drop to 100 Mbps while in sleep mode to save on power.
 

Easyfix

New Around Here
Hi running ax88u with latest merlin firmware, skynet and diversion.

Keep seeing this all through my system log?

Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:48:46 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:53:00 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:53:01 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:55:40 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:55:42 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:55:54 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:56:03 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:56:27 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:56:30 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
Apr 25 15:57:38 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:57:40 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 10 mbps full duplex
Apr 25 15:58:06 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:58:08 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
Apr 25 15:58:16 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Apr 25 15:58:19 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 1000 mbps full duplex
Jun 18 11:03:29 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 100 mbps full duplex
Jun 18 11:03:37 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.
Jun 18 11:04:04 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link UP at 100 mbps full duplex
Jun 18 11:04:18 kernel: eth4 (Ext switch port: 3) (Logical Port: 11) (phyId: b) Link DOWN.

Running an AX88U box as well. This issue listed above also caused me to chase my tail bigtime over multiple days. Someone in some thread said it was their apple TV box. After trying every other recommended change to multiple PC's to no avail, I did a GUI reboot of my Apple TV box. No AX88U syslog error messages since. Wow. Easyfix.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top