What's new

AX88U wan getting local ip

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I just got a new AX88U and when i tried to set it up the WAN keeps getting a local ip address. I have att fiber and the modem is in passthru mode.
My old AC86u get a wan ip from the fiber just fine.

I tried resetting the ax88 and setting it up as new as well as restoring a config frim from my ac86u and it happened both times.

Firmware is the latest.

Thanks for any help.


Part of the Furniture
Try powering down your modem/ONT for 10 minutes or more, be sure the RT-AX88U is connected, but off, then turn on the modem/ONT and let it fully boot up (around 5 minutes). Then turn on the RT-AX88U.


Occasional Visitor
Still having the same problem. I unplugged and reset multiple times and it still gets a local IP.

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!