1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

AX92 constant router hangs

Discussion in 'ASUSWRT - Official' started by Derek Clarkson, Mar 29, 2020.

  1. Derek Clarkson

    Derek Clarkson New Around Here

    Joined:
    Mar 22, 2020
    Messages:
    7
    There are a bunch of people here with AX92s which are all exhibiting the same fault and I’m hoping some here may have some ideas what the problem might be.

    The problem is that periodically the routers wfd0-thrd and/or wfd1-thrd processes start consuming 100% CPU causing the router to hang. At the same time the log fills with “Failed to allocate new ring buffer” messages. This problem (in my experience) can occur anywhere from 90 minutes after a reboot to 24 hours and there is no clear indication of what triggers it.

    So far I've ruled out AIMesh, Smart Connect, Roaming Assistant, USB features, AIProtection and Parental controls simply by turning these all off. I've also ruled out all multiple router setups by having the problem occur on a single factory reset AX92.

    Any ideas welcome.

    Reference threads: RT-AX92u manual settings for stable wireless connection, Slow internet on latest firmware for RT-AX92u
     
  2. Gouldin

    Gouldin Regular Contributor

    Joined:
    Jan 30, 2015
    Messages:
    137
    Location:
    United Kingdom
    My rt-ax92u just got a firmware update to 384.8697
    Looks to bring it in line with the ax88u and ax1100 models.