AX92U mesh with AX92u and AX58u meshnodes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

UKTIVO

Occasional Visitor
Is there anyway I can ensure a client (particular mac) always joins the same mesh/node?

I have Nest cameras around my home and they seem to be jumping all over the place with their connections. Mostly they seem to prefer a node with a much lower signal strength. For example. I have the AX92u as a node upstairs. The connection quality is listed as great to the AX92u router and the nest camera is less than 15 foot away from the node. But it keeps on insisting to connect to the downstairs rear house node, well over 60 foot plus away with very poor signal strength.. thus causing the camera to drop out.

I've even gone into wifi settings and roaming block (when this camera has actually joined the correct node) and picked the camera and applied it to stop it roaming. Even that didn't work, it keeps moving to different nodes. Any ideas most welcome..

PS. I've updated to the AX92u's to the 41712 firmware and set up from fresh today and the AX58u to 41700.
 

L&LD

Part of the Furniture
What did you update from on those routers? When was the last full reset performed without using a saved backup config file?
 

UKTIVO

Occasional Visitor
What did you update from on those routers? When was the last full reset performed without using a saved backup config file?
Sorry, I can’t recall the previous firmware. I actually carried out the firmware upgrade that ASU’s removed from their site, so I had to downgrade that firmware first. I was still having drop outs so today I factory reset all the units and upgraded them to the latest fw. Factory reset again and set up from scratch.
 

Piggie

Regular Contributor
Is there anyway I can ensure a client (particular mac) always joins the same mesh/node?

I have Nest cameras around my home and they seem to be jumping all over the place with their connections. Mostly they seem to prefer a node with a much lower signal strength. For example. I have the AX92u as a node upstairs. The connection quality is listed as great to the AX92u router and the nest camera is less than 15 foot away from the node. But it keeps on insisting to connect to the downstairs rear house node, well over 60 foot plus away with very poor signal strength.. thus causing the camera to drop out.

I've even gone into wifi settings and roaming block (when this camera has actually joined the correct node) and picked the camera and applied it to stop it roaming. Even that didn't work, it keeps moving to different nodes. Any ideas most welcome..

PS. I've updated to the AX92u's to the 41712 firmware and set up from fresh today and the AX58u to 41700.
Under the AI Mesh Node menu - go to the Client List on the right side of the screen. Select Wireless. Click the Bind icon of the client you wish to bind. You will be prompted to pick the Router/Node to bind the client.
 

UKTIVO

Occasional Visitor
Under the AI Mesh Node menu - go to the Client List on the right side of the screen. Select Wireless. Click the Bind icon of the client you wish to bind. You will be prompted to pick the Router/Node to bind the client.
Thank you. Much appreciated.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top