AX92u strange time scheduling issue... help?!

JamesM

Occasional Visitor
Hi, I've had the AX92u mesh system for a while now and overall happy with it.

I'm on firmware 3.0.0.4.386_40451 .

Just today I noticed a strange issue with the kids apple devices (phone/iPad).

If they are on a time schedule the app stores won't allow downloads, although the app store loads.
This is when the devices on the schedule aren't due to be blocked.
(I have the kids set in a family group)
No other issues, web browsing etc all works fine.

The only way the issue goes away is if I delete them from the family group (for time scheduling).

Same issue if I add them manually on a per device basis through the web UI.
When they are supposed to be allowed access, everything works apart from the Apple app store.

Just to be clear they aren't due to be blocked on the time schedule and everything else works fine on their devices with the exception of the Apple store?!

I thought it was some strange age restriction thing, so I set them as adults and the issue is still there.

Any one else? HELP!
 

bluzfanmr1

Senior Member
One troubleshooting idea comes to mind first. Have you tried turning off the "Private Address" Wi-Fi feature that started with iOS 14, assuming the devices are using it?
 

JamesM

Occasional Visitor
Hi. Yes, they are using private address.
I’ve switched this off now and I’ll see how it goes. Thanks for the info.
 

bluzfanmr1

Senior Member
Hi. Yes, they are using private address.
I’ve switched this off now and I’ll see how it goes. Thanks for the info.

Please let us know if that solved the issue as it could be helpful for someone else searching for an answer.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top