1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Backup from QNAP TS-219P II to Synology DS115j - Solved (maybe)

Discussion in 'General NAS Discussion' started by db9, Mar 1, 2018.

  1. db9

    db9 Occasional Visitor

    Joined:
    Mar 30, 2009
    Messages:
    30
    Posting here - if I should be in QNAP forum please let me know ...

    I have a TS-219P II (4.3.3.0361 firmware) and recently purchased a Synology DS115j (DSM 6.1.5) to use as a separate backup. They are connected via CAT5 thru a 1G switch. Samba and AFP are running on both.
    My LAN has a MS win7 workstation and a number of Apple laptops connected.

    I setup a Rsync connection (port 873) and run it, but I see that the max speed is 6 MB/s - (so a 5 hr file transfer for a directory containing 150GB) is this normal ?(seems slow to me)

    What settings should I look at to increase the speed? or a better way?

    Thanks for any help...
     
  2. db9

    db9 Occasional Visitor

    Joined:
    Mar 30, 2009
    Messages:
    30
    Thought I'd update..
    I poked around SNB forums and others looking for hints suggestions. I ultimately looked at NIC settings and connection speeds. Both the QNAP and Synology showed 1G connection.. - then I realized that while the Synology was plugged in another room - I realized that that room is connected via a MOCA and the port on the switch showed a 100 connection.. (duh)
    Spent some time and co-located the 2 NAS's and a switch. Now I see a transfer speed of 15.6 MB/s
    An improvement for sure.. is this the upper limit?

    Thanks