Boot issue on HP Gen 8 Microserver

matt_bloke

New Around Here
Since increasing the memory on an HP Gen 8 Microserver from 4Gb to 8Gb the micro-server refused to boot from the sdcard which had previously worked.

Similar to this thread

https://www.ixsystems.com/community...gen8-g1610t-wont-boot-usb-with-freenas.49268/

I found a workaround to reinsert the sdcard whilst the machine is on and then it is recognised and will boot up. However if I unplug the server from the mains it won't recognise the card.

Has anyone experienced anything similar and/or found a proper fix?
 

matt_bloke

New Around Here
I've spent some time on this trying to work out what was going on.
I've found that the HP Gen 8 Microserver is very picky about devices it will boot off. For example it refuses to boot from Sandisk cruzer blade stick but will boot off a PNY USB stick.
After more playing around I found out that whilst it booted off the original SD card the Synology Assistant would not recognise the device anymore. This was very weird as I hadn't knowingly made any changes to the SD card.
The upshot was that I gave up on the SD card and am now using the PNY USB stick. I can turn off the mains and have it still boot up.
 

coxhaus

Part of the Furniture
You need to look in bios since you reset it with more memory. I don't know HP but the servers I worked with you needed bios set to boot from the controller card and the controller card set to boot.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top