Bought RT-AC86U but still having issues - What is the best solution?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Rob_mc

New Around Here
Hi all,

Sorry if this is the wrong place, my post kind of sits in between buying advice and ASUS advice forum! Happy to have it moved to buying advice if it's better suited there.

I live in the UK and have recently moved into a new house which is a lot larger than my previous one! At my old house, I actually had the place rewired when I moved in (long story, but it almost burnt down first day I owned it!) which allowed me to get ethernet port right next to my desktop PC and an ethernet port going to the living room behind the TV, where I put a switch to allow connection to multiply devices. We have Virgin Media broadband and I was using their stock router, the Hub 3.0. Although we had the odd problem, I never really thought much about it as it seemed to do the job without too much to worry about. Since the router was located right next to where we work, we always had a good connection.

Moving into my new home, the port for the cable connection for Virgin is located in the living room, right at the front of the house and effectively in a corner. My office is upstairs in the opposite corner of the house. For my desktop which has no wireless, I was able to dig out some 5 year old powerline adapters I bought from when I was in rented accommodation (TP-LINK TL-PA4020), and although not the top speeds, they've done the trick without any additional costs.

Since I'm working from home, I noticed I was getting dropouts on my connection, and thought it's most likely that the Virgin stock router isn't powerful enough. Thus, doing some research, I was drawn to the ASUS RT-AC86U, which came with a lot of people with Virgin Broadband recommending it! Set up was, naturally, quite easy.

My initial problems started with my old work laptop. It was the only device that connected to 2.4ghz by default. What I would notice happen is that my remote desktop connection would suddenly freeze, and when I'd go to the normal desktop of the laptop and try open a web page to check, the page just wouldn't load. It never really showed the connection drop at all (in fact sometimes it happened it appeared on the laptop as if it was 3/5 bars, for example), but when going to the router network map, the "access time" would be reset, thus I presumed it had dropped out. I've updated to the latest firmware and know there have been issues with this router and the 2.4ghz connection, although most of those seem to be from 2018, while this is a 2020 model (judging from the writing on the manual).

Work sent me a new laptop (hadn't mentioned the problem, just something they were planning) and it's on 5ghz. This morning, I noticed a slight hiccup and the access time was at 1 minute when I checked, suggesting that it had dropped off the internet. Curiously, the wifi bars on the laptop are always fairly high, although when I check "interface" on the ASUS dashboard, these usually don't translate (are often 1 or 2). My girlfriend's laptop has actually just done the same who is in the office next to me. I have two devices sitting in the room of the router, one has an access time of 67 hours, while the other, the TV, has an access time of 10 hours.

So I'm at a bit of a loss right now as to what to do. My main problem is that I'm not actually sure if the AC86U is faulty or if I'm just in a bit of a darkspot of the house for signal. Judging by the fact my device in the room has been connected for 67 hours, I'd say it's the signal through building issues, although the TV on less time makes me question that. I should mention that I do not get any problems with the powerline connection wired to my desktop PC. I bought the AC86U specifically as I wanted something with better range due to home working. I've already been speaking to an electrician to get a wired connection to parts of the house (mostly for my desktop), but I'm not sure this resolves the issue of the overall connection, as I'll struggle to be able to move the router somewhere else (and since he's one I trust, I'll have to wait a bit until he's free for the work!) I know that you can do the "mesh" system with this router, but I'd rather avoid spending an extra £150 for another AC86U when I'm not having the best experience so far. Plus, my girlfriend has already commented that she thinks the AC86U is ugly, so don't think I'll get away with another one! ;)

So, while I've tried the AC86U, I'm not sure it fully meets my needs and wondering what is best for my situation. I'm happy to spend a bit, but wondering if:

1. What is the best possible set up that is somewhat cost effective for my issues? Should I return the AC86U for something like a pre-bundled mesh system like a TP link Deco? Or is there something simple I can get to put upstairs with the AC86U. I'm not looking to do anything too fancy, just something that can give a decent, reliable wifi signal for upstairs and downstairs that'll be a quick set up. I'd ideally like it to be a single device, but happy for more if necessary.
2. Do my drop outs sound like there is a true issue with the AC86U, or is it more than likely that the layout and building are causing these issues? I have my phone sitting next to the laptop in the office room which has been connected for 13 hours when that one dropped off. My phone does sometimes disconnect when I'm moving about,
3. Is it normal for things to reconnect on the access time? My TV, for example, is in the same room as the router, but has only been connected for 10 hours, but I'm not sure if that's a connection issue or just the TV has decided to discretely shut down? I never really considered these things before. Maybe it's the downfall of the very informative ASUS dashboard that it makes me overthink!
4. As an extra issue, it appears as if the downstream power levels on the Virgin router (now modem) are too high. They're all 7-11 dBmV. Is this likely to have any impact on connectivity through wifi? I am trying to get an engineer around to fix that (on the phone they just tried to tell me to reset the Virgin router/modem).

Thanks for any help!
 
Last edited:

bbunge

Very Senior Member
Hi all,

Sorry if this is the wrong place, my post kind of sits in between buying advice and ASUS advice forum! Happy to have it moved to buying advice if it's better suited there.

I live in the UK and have recently moved into a new house which is a lot larger than my previous one! At my old house, I actually had the place rewired when I moved in (long story, but it almost burnt down first day I owned it!) which allowed me to get ethernet port right next to my desktop PC and an ethernet port going to the living room behind the TV, where I put a switch to allow connection to multiply devices. We have Virgin Media broadband and I was using their stock router, the Hub 3.0. Although we had the odd problem, I never really thought much about it as it seemed to do the job without too much to worry about. Since the router was located right next to where we work, we always had a good connection.

Moving into my new home, the port for the cable connection for Virgin is located in the living room, right at the front of the house and effectively in a corner. My office is upstairs in the opposite corner of the house. For my desktop which has no wireless, I was able to dig out some 5 year old powerline adapters I bought from when I was in rented accommodation (TP-LINK TL-PA4020), and although not the top speeds, they've done the trick without any additional costs.

Since I'm working from home, I noticed I was getting dropouts on my connection, and thought it's most likely that the Virgin stock router isn't powerful enough. Thus, doing some research, I was drawn to the ASUS RT-AC86U, which came with a lot of people with Virgin Broadband recommending it! Set up was, naturally, quite easy.

My initial problems started with my old work laptop. It was the only device that connected to 2.4ghz by default. What I would notice happen is that my remote desktop connection would suddenly freeze, and when I'd go to the normal desktop of the laptop and try open a web page to check, the page just wouldn't load. It never really showed the connection drop at all (in fact sometimes it happened it appeared on the laptop as if it was 3/5 bars, for example), but when going to the router network map, the "access time" would be reset, thus I presumed it had dropped out. I've updated to the latest firmware and know there have been issues with this router and the 2.4ghz connection, although most of those seem to be from 2018, while this is a 2020 model (judging from the writing on the manual).

Work sent me a new laptop (hadn't mentioned the problem, just something they were planning) and it's on 5ghz. This morning, I noticed a slight hiccup and the access time was at 1 minute when I checked, suggesting that it had dropped off the internet. Curiously, the wifi bars on the laptop are always fairly high, although when I check "interface" on the ASUS dashboard, these usually don't translate (are often 1 or 2). My girlfriend's laptop has actually just done the same who is in the office next to me. I have two devices sitting in the room of the router, one has an access time of 67 hours, while the other, the TV, has an access time of 10 hours.

So I'm at a bit of a loss right now as to what to do. My main problem is that I'm not actually sure if the AC86U is faulty or if I'm just in a bit of a darkspot of the house for signal. Judging by the fact my device in the room has been connected for 67 hours, I'd say it's the signal through building issues, although the TV on less time makes me question that. I should mention that I do not get any problems with the powerline connection wired to my desktop PC. I bought the AC86U specifically as I wanted something with better range due to home working. I've already been speaking to an electrician to get a wired connection to parts of the house (mostly for my desktop), but I'm not sure this resolves the issue of the overall connection, as I'll struggle to be able to move the router somewhere else (and since he's one I trust, I'll have to wait a bit until he's free for the work!) I know that you can do the "mesh" system with this router, but I'd rather avoid spending an extra £150 for another AC86U when I'm not having the best experience so far. Plus, my girlfriend has already commented that she thinks the AC86U is ugly, so don't think I'll get away with another one! ;)

So, while I've tried the AC86U, I'm not sure it fully meets my needs and wondering what is best for my situation. I'm happy to spend a bit, but wondering if:

1. What is the best possible set up that is somewhat cost effective for my issues? Should I return the AC86U for something like a pre-bundled mesh system like a TP link Deco? Or is there something simple I can get to put upstairs with the AC86U. I'm not looking to do anything too fancy, just something that can give a decent, reliable wifi signal for upstairs and downstairs that'll be a quick set up. I'd ideally like it to be a single device, but happy for more if necessary.
2. Do my drop outs sound like there is a true issue with the AC86U, or is it more than likely that the layout and building are causing these issues? I have my phone sitting next to the laptop in the office room which has been connected for 13 hours when that one dropped off. My phone does sometimes disconnect when I'm moving about,
3. Is it normal for things to reconnect on the access time? My TV, for example, is in the same room as the router, but has only been connected for 10 hours, but I'm not sure if that's a connection issue or just the TV has decided to discretely shut down? I never really considered these things before. Maybe it's the downfall of the very informative ASUS dashboard that it makes me overthink!
4. As an extra issue, it appears as if the downstream power levels on the Virgin router (now modem) are too high. They're all 7-11 dBmV. Is this likely to have any impact on connectivity through wifi? I am trying to get an engineer around to fix that (on the phone they just tried to tell me to reset the Virgin router/modem).

Thanks for any help!
Did not see that you have fixed wifi channels but that is the first place to start. Set the 2.4 GHZ to 20 mhz bandwidth on channel 1, 6, or 11 and 5 GHZ on 80 mhz bandwidth on ch 36 or 149. Use Dual Band SmartConnect and avoid changing any other default wifi settings.
 

OzarkEdge

Part of the Furniture
Hi all,

Sorry if this is the wrong place, my post kind of sits in between buying advice and ASUS advice forum! Happy to have it moved to buying advice if it's better suited there.

I live in the UK and have recently moved into a new house which is a lot larger than my previous one! At my old house, I actually had the place rewired when I moved in (long story, but it almost burnt down first day I owned it!) which allowed me to get ethernet port right next to my desktop PC and an ethernet port going to the living room behind the TV, where I put a switch to allow connection to multiply devices. We have Virgin Media broadband and I was using their stock router, the Hub 3.0. Although we had the odd problem, I never really thought much about it as it seemed to do the job without too much to worry about. Since the router was located right next to where we work, we always had a good connection.

Moving into my new home, the port for the cable connection for Virgin is located in the living room, right at the front of the house and effectively in a corner. My office is upstairs in the opposite corner of the house. For my desktop which has no wireless, I was able to dig out some 5 year old powerline adapters I bought from when I was in rented accommodation (TP-LINK TL-PA4020), and although not the top speeds, they've done the trick without any additional costs.

Since I'm working from home, I noticed I was getting dropouts on my connection, and thought it's most likely that the Virgin stock router isn't powerful enough. Thus, doing some research, I was drawn to the ASUS RT-AC86U, which came with a lot of people with Virgin Broadband recommending it! Set up was, naturally, quite easy.

My initial problems started with my old work laptop. It was the only device that connected to 2.4ghz by default. What I would notice happen is that my remote desktop connection would suddenly freeze, and when I'd go to the normal desktop of the laptop and try open a web page to check, the page just wouldn't load. It never really showed the connection drop at all (in fact sometimes it happened it appeared on the laptop as if it was 3/5 bars, for example), but when going to the router network map, the "access time" would be reset, thus I presumed it had dropped out. I've updated to the latest firmware and know there have been issues with this router and the 2.4ghz connection, although most of those seem to be from 2018, while this is a 2020 model (judging from the writing on the manual).

Work sent me a new laptop (hadn't mentioned the problem, just something they were planning) and it's on 5ghz. This morning, I noticed a slight hiccup and the access time was at 1 minute when I checked, suggesting that it had dropped off the internet. Curiously, the wifi bars on the laptop are always fairly high, although when I check "interface" on the ASUS dashboard, these usually don't translate (are often 1 or 2). My girlfriend's laptop has actually just done the same who is in the office next to me. I have two devices sitting in the room of the router, one has an access time of 67 hours, while the other, the TV, has an access time of 10 hours.

So I'm at a bit of a loss right now as to what to do. My main problem is that I'm not actually sure if the AC86U is faulty or if I'm just in a bit of a darkspot of the house for signal. Judging by the fact my device in the room has been connected for 67 hours, I'd say it's the signal through building issues, although the TV on less time makes me question that. I should mention that I do not get any problems with the powerline connection wired to my desktop PC. I bought the AC86U specifically as I wanted something with better range due to home working. I've already been speaking to an electrician to get a wired connection to parts of the house (mostly for my desktop), but I'm not sure this resolves the issue of the overall connection, as I'll struggle to be able to move the router somewhere else (and since he's one I trust, I'll have to wait a bit until he's free for the work!) I know that you can do the "mesh" system with this router, but I'd rather avoid spending an extra £150 for another AC86U when I'm not having the best experience so far. Plus, my girlfriend has already commented that she thinks the AC86U is ugly, so don't think I'll get away with another one! ;)

So, while I've tried the AC86U, I'm not sure it fully meets my needs and wondering what is best for my situation. I'm happy to spend a bit, but wondering if:

1. What is the best possible set up that is somewhat cost effective for my issues? Should I return the AC86U for something like a pre-bundled mesh system like a TP link Deco? Or is there something simple I can get to put upstairs with the AC86U. I'm not looking to do anything too fancy, just something that can give a decent, reliable wifi signal for upstairs and downstairs that'll be a quick set up. I'd ideally like it to be a single device, but happy for more if necessary.
2. Do my drop outs sound like there is a true issue with the AC86U, or is it more than likely that the layout and building are causing these issues? I have my phone sitting next to the laptop in the office room which has been connected for 13 hours when that one dropped off. My phone does sometimes disconnect when I'm moving about,
3. Is it normal for things to reconnect on the access time? My TV, for example, is in the same room as the router, but has only been connected for 10 hours, but I'm not sure if that's a connection issue or just the TV has decided to discretely shut down? I never really considered these things before. Maybe it's the downfall of the very informative ASUS dashboard that it makes me overthink!
4. As an extra issue, it appears as if the downstream power levels on the Virgin router (now modem) are too high. They're all 7-11 dBmV. Is this likely to have any impact on connectivity through wifi? I am trying to get an engineer around to fix that (on the phone they just tried to tell me to reset the Virgin router/modem).

Thanks for any help!
TLDR :rolleyes:

OE
 

elorimer

Very Senior Member
1. Perhaps you use the powerline adapters to move the 86U to a more central location (better if you can run an ethernet cable).
2. Adjust the position of the router so the three antennas are horizontally perpendicular to the vector to your office, and tilt them so they are vertically perpendicular to the vector.
3. Put a repeater along the way from the ingress point to your office. You can get them for $15/20. It will halve the bandwidth, but how fast is the Virgin broadband anyway?
 

Rob_mc

New Around Here
Thanks for the responses so far!

Sorry - TLDR - Bought an ASUS RT-AC86U to resolve network dropouts in office for new house, experiencing some issues and looking to determine the best solution as to whether I return the router or if the issue is just bad signal from the house.

I set the 2.4ghz channel to 11 yesterday and although it seemed slightly more stable, I still experienced some drop outs.

Interesting on the powerline adapters, is there a good option with a repeater included? Our connections is the 200mbps from Virgin. At a current speed test on my phone, I am getting speeds around that, so cutting that in half is not really an issue, as it'll more be used for things like streaming videos on tablets, etc on the Wifi. At that point though, I do wonder if I should try a mesh system instead.
 

agilani

Senior Member
Always run separate 2.4 and 5ghz ssid
specify the channels instead of auto
always connect to 5ghz ssid for least inteferance and best throughput (at the expense of range)
add additional 5ghz repeaters if needed
avoid putting the ap by concrete, big metal objects, aquariums, etc.

Lastly always use a wifi analyzer to check out interference and signal strength.
 

cooloutac

Senior Member
Thanks for the responses so far!

Sorry - TLDR - Bought an ASUS RT-AC86U to resolve network dropouts in office for new house, experiencing some issues and looking to determine the best solution as to whether I return the router or if the issue is just bad signal from the house.

I set the 2.4ghz channel to 11 yesterday and although it seemed slightly more stable, I still experienced some drop outs.

Interesting on the powerline adapters, is there a good option with a repeater included? Our connections is the 200mbps from Virgin. At a current speed test on my phone, I am getting speeds around that, so cutting that in half is not really an issue, as it'll more be used for things like streaming videos on tablets, etc on the Wifi. At that point though, I do wonder if I should try a mesh system instead.
i returned mine. I had a terrible experience with it. dropouts on the 2.4thz progressively got worse for me with in a month. if I was you I would just try two ac66u-_b1's as mesh with wired backhaul and see if that works out better. my ac66u_b1 is rock solid for almost 3 years with stock or asuswrt-merlin firmware.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top