cannot get in recoverymode rt-ac68u

quattroman

Occasional Visitor
hi,

bought a second hand rt-ac68u with HGG firmware on it,.......

could nog flash to merlin recent firmware so decided to load an old merlin firmware.....but now the rout is in a loop. will not boot. all lights flash after a minute or so but no radio leds are on.

als cannot get it into restauratie modus. removed to power cord and pressed the reset and same time replugged to power plug in the rout and kept pushin reset with no luck

no slow flashing of power .

tried also a search but only thing found is to get a specific HGG firmware to refresh but since i cannot get into the router anymore.....

anyone?
 

quattroman

Occasional Visitor
hi,

bought a second hand rt-ac68u with HGG firmware on it,.......

could nog flash to merlin recent firmware so decided to load an old merlin firmware.....but now the rout is in a loop. will not boot. all lights flash after a minute or so but no radio leds are on.

als cannot get it into restauratie modus. removed to power cord and pressed the reset and same time replugged to power plug in the rout and kept pushin reset with no luck

no slow flashing of power .

tried also a search but only thing found is to get a specific HGG firmware to refresh but since i cannot get into the router anymore.....

anyone?
Fixed it woth 30 30 30 reset and mini webserver buildin to upload newest merlin firmware and working now.
Regards w
 

L&LD

Part of the Furniture
30 30 30 resets don't work with Asus routers. Your issue was fixed most likely be the reboots you did (and/or with better timing to get into recovery mode).
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top