Cannot get internet access with my new 5g modem

01UkAtO

Occasional Visitor
Hi. i just moved and decided it was time to try 5g. So i went and got a 5g nighthawk modem. I have it connected to my ac-3200 via the wan port, But no matter what i do i cannot get internet access. I have setup ip passthrough on the new modem and setup the ip and netmask to be the same as my network but i cant even get my router to see or ping the device. I have set the 5g modem as ip 192.168.0.1 and my router to 192.168.0.2, And have set a static dhcp ip for it. Any help would be appreciated as i have only had experience with "dumb" modems
 

ColinTaylor

Part of the Furniture
I am not familiar with the nighthawk specifically, but if it's set to passthrough mode then the Asus' WAN interface should be set to DHCP so that it can pickup the public IP address. It should not be set to 192.168.0.x because that is just the subnet used by the modem's admin interface.
 

01UkAtO

Occasional Visitor
I only set it to a static ip after it failed to find the device. I have set the static ip to the mac address of the ethernet port connected to the wan port of the router. Any idea when to go next?.
 

ColinTaylor

Part of the Furniture
This will be an issue with the 5G modem, not the Asus. So the question would probably have been better in the Netgear forum.

Can't you just configure the modem in it's default mode rather than passthrough mode?

What is the exact model number of the 5G modem so I can look at the manual? Like I said, I'm not familiar with that device.
 

01UkAtO

Occasional Visitor
I have posted in their forums but i was hoping there was an easy fix i was overlooking. I have tried both modes but it still is not working or even discovered or pingable by the router. I have looked at their manual but it is really only quick start. The model number is mr5100
 

ColinTaylor

Part of the Furniture
OK. According to page 58 of the manual:
Enable IP Pass-Through Mode

To turn off the mobile hotspot functionality and assign the network IP address directly to the attached device, enable IP pass-through. If you make this change, the attached device restarts using a different driver configuration.

WARNING: If you enable this feature, WiFi is disabled and you must use a USB cable to tether the device.

Note: This feature is available to Windows computer users. If you are a Mac user, do not enable this option because you will be unable to access your device.
In other words in passthrough mode the device acts a USB attached modem for Windows. It will not work via Ethernet.
 

01UkAtO

Occasional Visitor
So i either have to set it up as a router behind a router or try to set it up as a usb attached modem.
 

ColinTaylor

Part of the Furniture
That is my understanding from reading the manual. The USB modem option is likely to be a dead end.
 

01UkAtO

Occasional Visitor
any clue as to how to set it up as a router behind a router. As i said i have not been able to get it to even detect it
 

Tech9

Part of the Furniture
Did you have this modem up and running normally as 5G mobile hotspot already?
 

01UkAtO

Occasional Visitor
Yes. It is setup out of the box. I don't really want to connect my router to it wirelessly as that would tie up one of my interfaces. But i just cant get it to recognize it over ethernet
 

Tech9

Part of the Furniture
Okay. Is your Asus router reset to default or pre-configured with your preferred network settings?

If you reply fast, I'll help you to set it up. I also don't have this modem, but I see the manual. It's night time for @ColinTaylor.
 
Last edited:

Tech9

Part of the Furniture
Connect router's WAN port to modem's LAN. Set WAN Connection Type: Automatic IP on the router. What WAN IP do you get?

Update: Change router's internal LAN IP to 192.168.1.1
 
Last edited:

01UkAtO

Occasional Visitor
Ok something must have been funky with the modem because after a couple or factory resets it seems to be working
thanks for all your help.
 

Tech9

Part of the Furniture
If your router is getting 192.168.0.x WAN IP, you are in double NAT setup. This is not a problem, unless you need port forwarding. If you need help with that, come back and we'll figure it out. There are some other details around 5G connections, but one at a time and only if you encounter issues.
 

ColinTaylor

Part of the Furniture
Update: Change router's internal LAN IP to 192.168.1.1
I believe this might be wrong. The manual says that is the LAN address of the modem (which seems to contradict what was said in the OP). Therefore the Asus' LAN subnet must not be 192.168.1.x. This is possibly the reason it didn't work previously. The router should automatically detect any conflict after a factory reset and assign a different subnet (from memory 192.168.2.x) if necessary.

What setting would you recommend i enable on the modem?
Just go with the defaults unless you find a problem.
 
Last edited:

Tech9

Part of the Furniture
What setting would you recommend i enable on the modem?

Follow @ColinTaylor advice. If it's working - don't change anything. My concern was 5G ISPs with no IPv4 address. Or if it's IPv4 - what type. Another concern is if this ISP allows incoming connections, in case you want run some services. If it allows, then how port forwarding works on this device.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top