cannot join new AC86 to AiMesh network main router RT-AC86 (latest Merline 386.1) but first must Asuswrt firmware then 386.1 upgrade.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

jpthsd

Regular Contributor
Hello,
My current AiMesh by main router AC86U (upgraded to 386.1), node AC68U (also upgraded to 386.1) , all work good for now.

I ran into the problem with the new AC86U. I got the brand new AC86U, flashed straight to 386.1 out of the box, reset to manufacturer default after Merline 386.1 flash, reset to manufacturer default again to make sure.

the new AC86U just didn't want to join to AiMesh after completion of the AiMesh node addition process 100% complete. I tried 10 times and 10 times failed!

Then I tried this way, 1st I had to flash it to "2020/10/22 ASUS RT-AC86U Firmware version 3.0.0.4.386.4045" first, then from AC86 Main Router AiMesh, I added the new AC86U with Asuswrt 3.0.0.4.386.4045 firmware. Then I flashed the new AC86U AiMesh node to 386.1.

Question: why I could not join the new AC86U with 386.1 to the existing AiMesh, it seems to require the firmware that was introducing AiMesh 2.0. Is the 3.0.0.4.386.4045 equivalent to 386.1?

It also seems the Asus firmware is allowing to work with Merlin but same version Merlin & Merlin in this case didn't work well enough? Any thought?

Thank you for everyone time, effort!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top