Can't click 'Apply' for Adaptive QoS settings 384.19

Not open for further replies.


New Around Here

Hardware AC68U
Tried both Firefox and Chrome
Last edited:


Senior Member
not sure if picture definitely tell that you are doing something illegal but if you for example you converted T-Mobile AC1900 router to A68U you will not find any support on this forum.

if this is not the case before reporting any issue/ ask question you should upload to router latest RMerlin firmware and set all manually (w/o loading old settings). If then something is not working then rapport it. Additional you should check here if challenge you have was not worked, solved in alpha/beta new release.

your firmware is more than 1y old what bug you want to report, are you sure it was not resolved over a year?


Regular Contributor
Editing your original post to hide what you wrote before: "Converted EA6900 to AC68U" does not change that using the firmware on that router is not ok. If you now truly have an AC68U that's a different story - please clarify.
Thanks for let me know.

And about the issue, any idea why is that and is it a bug to be reported?


Asuswrt-Merlin dev
Hiding the fact that you are running an illegal AND unsupported version is just wasting everyone's time, as your issue may very well be specifically BECAUSE it's an unsupported model. Locking this thread.
Not open for further replies.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!