Can't get wireless and wired computers to see each other, screenshots

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

wengang1

New Around Here
I have an XFINITY modem/router with wired connection to one laptop. There is also a Netgear router connected to the XFINITY router that connects various other things around the house.
But for internet, I'm using the 2.4GHz and 5GHz connections from the XFINITY router.
I have a second laptop that uses these wireless connections.
For a couple of days, I've been trying to get these two computers to share files, but something is causing it not to work.

I'm attaching screenshots of IPCONFIG for each. I think these are all protected numbers (10 and 192), not external IP addresses, so I think it's ok, right?

As you can see, they both show the same IPv4 address 10.5.0.2 and other info on the NORDLYNX adapter.

But then the wired laptop has 192.168.1.5 on the ethernet adapter, while the wireless laptop has 10.0.0.238 on the wi-fi adapter.

In each computer I can go to address \\10.5.0.2 and what appears is all the shared folders for the respective computer, not the other computer.

In neither computer does the other computer's IP address come up (check the name, cannot access, etc.).

I can't ping either computer from the other.

I've tried both the 5GHz and 2.4GHz connections and they simply do not see each other.

Networking computers is not my strong suit.
Can anybody advise on what's happening here?
Thanks.
 

Attachments

  • ethernet.JPG
    ethernet.JPG
    62 KB · Views: 34
  • wifi.JPG
    wifi.JPG
    61.9 KB · Views: 34

Adooni

Senior Member
your PC have IP 192.168.1.5 and your wi-fi have IP 10.0.0.238 - those need to be at the same network as PC IP is 192.168.1.5 - wi-fi IP should be 192.168.1.XX (for example 192.168.1.6)

you need to look at your router for DHCP settings and setup manually IP for PC and wi-fi
 

ColinTaylor

Part of the Furniture
This will never work if either of the computers has NordVPN active (which appears to be the case). Even if you disable that it still won't work properly because each device is connected to a different subnet.
 

Adooni

Senior Member
The best solution will be to set XFINITY modem/router as a "bridge" then connect to it Netgear router and all device connect to Netgear router (wireless and cable).
 

wengang1

New Around Here
OK, update. I got part of this wrong. There was a mass of wires, so I hadn't checked, but I actually had the wired computer connected to the Netgear router, in turn wired to Xfinity. So I wired that laptop directly to the Xfinity router. Now I can see the shared folders from the other computer, but when I try to open them, I get "you do not have permission..." I went into the shared folder and clicked Everyone everything. I did have NordVPN on, but turned it off on both machines. Same issue. Is it the subnet thing?
 

Attachments

  • wired.JPG
    wired.JPG
    52.1 KB · Views: 29
  • wireless.JPG
    wireless.JPG
    59.3 KB · Views: 25

wengang1

New Around Here
Well, I spoke too soon again. I have one-way connection. The wired computer was able to access the wireless one. So I can do my copy and pasting through the wired computer. I'm not going to keep wrestling with it to get the functionality in both directions. Consider it solved for now. Thanks all for your help. I'm a coder of almost 30 years but a networker of zero.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top