1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Can't Remote In via public HTTPS with VPN Enabled

Discussion in 'Synology' started by Shaun4BigBlocks, Apr 1, 2020.

  1. Shaun4BigBlocks

    Shaun4BigBlocks New Around Here

    Joined:
    Oct 24, 2018
    Messages:
    6
    I have a Synology 1019+ running DSM 6.22. The issue that I am having is only when I have a VPN client enabled. When my VPN client is enabled, I can only access the DS1019+ through it's private local static WAN IP address. I am unable to access the DS1019+ remotely using both the public WAN static IP address along with the https domain name associated with the public WAN static IP address.

    As soon as I disable the VPN client I can once again access DSM all three ways. I have even tried disabling the local static WAN IP address fed through LAN 1 along with toggling the service orders around. Any ideas, resources are pretty scarce on anything Synology involving anything but the simplest setup and I am started to become frustrated with DSM...

    The VPN client shows data being both sent and received along with "Connected". I have also tried several different openvpn configuration files, and from several different VPN providers, so at this point I am ruling it out being an issue with the VPN configuration itself.

    Any ideas pertaining to this issue, as opposed to alternative ideas such as "run a VPN client instead" would be much appreciated.