Can't specify static IP in GT-AXE11000

stroper

Occasional Visitor
Hello there!

I have GT-AXE11000 working fine with ATT Fiber via IP Passthrough mode. I bought static IP addresses (8 in total and 5 usable). The ATT modem is BGW320-505.

I enabled IP passthrough and specified ASUS MAC address as passthrough fixed MAC address. And then I enabled Cascaded router by specifying 0.0.0.0 as Cascaded router address along with network address and subnet mask of the static IP address range.

Upon connecting ASUS router to ATT modem, the ASUS router was able to connect to the Internet. However, I didn't see any option ASUS router to manage the static IP subnet.

Is this the right way to set it up? I would like to let my ASUS router handle IP subnets. Does this possible with this router or should I have to get a business class router?

Any thoughts?
 

Tech9

Part of the Furniture
However, I didn't see any option ASUS router to manage the static IP subnet.

You've got static public IP address for your WAN. There is nothing to manage there.
 

ColinTaylor

Part of the Furniture
Asus routers do not support multiple WAN IP addresses.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top