1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Casting to Smart TVs on different Aimesh nodes fails

Discussion in 'Asuswrt-Merlin' started by Upvalen, Jan 18, 2020.

  1. Upvalen

    Upvalen New Around Here

    Joined:
    Jan 12, 2020
    Messages:
    1
    I'm running an AiMesh setup with one RT-AX88U as main and one AC86U and AC68U as nodes. Backhaul is wireless. All three running 384.14 beta 3 firmware. There are three Smart TVs, two of which are connected to the AC86 and one to the AX88U. All connections are using 2.4 GHz wireless.

    The problem is although all three TVs are online with strong signal coverage, it is impossible to cast from another device, say a cell phone to a TV if they are connected to different nodes. For example, if the target TV is connected to the AC86U and the phone/laptop is connected to the AC68U, even though the phone/laptop lists the target TV as a "connected device", when I try to cast to the TV, the casting indicator will just spin endlessly for long minutes before failing.

    Things I have tried:

    1. Trying other firmware versions on one or all nodes and main router. Versions tried include all 384.13 and 384.14 variants.

    2. Turning on and off Smart Connect (currently disabled), Universal beamforming (currently disabled), IGMP Proxy (currently disabled), IGMP Snooping (currently disabled).

    Nothing works.

    Can anyone shed light on this problem and offer some suggestions?

    Thanks.
     
  2. L&LD

    L&LD Part of the Furniture

    Joined:
    Dec 9, 2013
    Messages:
    10,922
    What I would try here is making sure that the RT-AX88U's 2.4GHz radio is not using WiFi 6 specs.

    If that doesn't solve anything after rebooting the router and all the devices you're testing with, I would set up a new (test) SSID that has never been used before on your network. Reboot all devices tested, along with the router, and see if this helps.

    Question: did you do a full M&M Config after flashing the firmware you are using?

    Edit: Also, I would be testing 384.15 Alpha 1 instead. :)