Changed DDNS service

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Akki

Occasional Visitor
Hi guys,

I was using only no-ip as ddns service but i changed last night to dnsomatic as i am also using opendns home as dns filter. As i understand , and it looks like its working i have added both of those services to dnsomatic and it looks good.

BUT, SSL sertificate is stuck in Updating.... looks like its caused but changing DDNS service

Searching the forums i found /sbin/le_acme , i run it from SSH but nothing really changed.

Is there a way to force update without factory reset?

Thanks in advance!
 

heysoundude

Very Senior Member
I believe this is a well-known issue/bug. I also believe the bug mis-reports, making that "Updating" a false indicator that something is wrong.
 

Akki

Occasional Visitor
So your suggestion too would be to do factory reset , setup new DDNS and ask for new certificate?
 

RMerlin

Asuswrt-Merlin dev
Let's Encrypt won't work with DNS-o-Matic since you are not using a real DDNS hostname, but a meta-service instead.
 

Akki

Occasional Visitor
Let's Encrypt won't work with DNS-o-Matic since you are not using a real DDNS hostname, but a meta-service instead.

Thanks Merlin,

I will then go back and setup DDNS to no-ip, and manually update IP for opendns filtering.
 

heysoundude

Very Senior Member
Tunnelbroker.net has been working brilliantly for me. Set up a free account and they walk you through it quickly and painlessly


Sent from my iPhone using Tapatalk
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top