1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Choppy, slow Wi-Fi need daily reboots

Discussion in 'Asuswrt-Merlin' started by jtara, Nov 7, 2018.

  1. jtara

    jtara Occasional Visitor

    Joined:
    Feb 10, 2018
    Messages:
    19
    I have an Asus AC-88 running Merlin 384.7.2.

    I have to reboot at least daily (and has to be a power-cycle, not just a reboot from browser UI) due to slow/choppy performance from Wi-Fi to Internet.

    At one time, I had the situation where I did NOT get degraded performance between WiFi and local network, that's the strange part. iPerf 3showed good and consistent performance to my Mac Mini from iPad. But now something has changed, and now I do also get poor iPerf3 performance to my Mac. I just ran a test, and it got a paltry 1mbit/sec with one burst to 60mbps.

    I have WebPass service, and Speedtest from e.g. iPad or iPhone normally shows anything from 400-800 mbps up/down. (WebPass is symmetric). I suppose now that the iPerf3 results have changed so that the degradations is consistent both to local net and Internet, this is irrelevant, though.

    I will notice problems with web sites, etc. and then run Speedtest, and get choppy performance that can range from 10-50mbps. Sometimes as low as e.g. 2. This persists until I do a power cycle reboot.

    I once thought this was because I had enabled Smart Connect, but I've disproven that. I shut it off a long time ago, and use 5G band (only) on all the devices I can. At one time I thought there was a correlation with high CPU on the router, but that seems to no longer be the case. This has been happening for long enough that I've been through SEVERAL Merlin upgrades.

    This problem has been plaguing me for months, actually I think a year or more.

    Time to just buy a new router?

    ANY ideas?

    There is nothing in the log that suggests trouble. In fact, it happened this morning, and there are NO log entries between last night's reboot and now. (Other than start-up messages last night.)

    What should I be looking for?
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. jtara

    jtara Occasional Visitor

    Joined:
    Feb 10, 2018
    Messages:
    19
    After reboot, just did an iPerf3 test, and got 200mbit/sec with 1m data, and 500mbit/sec with 10m.
     
  4. Jack Yaz

    Jack Yaz Very Senior Member

    Joined:
    Apr 20, 2017
    Messages:
    1,245
    Post your wireless config from both Basic and Advanced, we can check for any setting change suggestions
     
  5. agilani

    agilani Senior Member

    Joined:
    Nov 30, 2012
    Messages:
    454
    disable airtime fairness
    disable mimo
    disable beam forming
    disable smart connect
    use different ssid for 2.4 and 5ghz

    manually select a channel for 2.4 ghz that has the least conflict in your area (1, 6, or 11 have the least overlap)

    make sure you use auto for bandwidth - 20/40 for 2.4ghz and 20/40/80 for 5ghz

    and call me in the morning with the results after you make the changes :)
     
  6. peraburek

    peraburek Regular Contributor

    Joined:
    Mar 13, 2015
    Messages:
    195
    I am facing the same issue, wifi is not slow, but choppy, it gets stuck every 15-30 minutes for about a minute or two

    When it works, it works fast
     
  7. agilani

    agilani Senior Member

    Joined:
    Nov 30, 2012
    Messages:
    454
    disable airtime fairness
    disable mimo
    disable beam forming
    disable smart connect
    use different ssid for 2.4 and 5ghz

    manually select a channel for 2.4 ghz that has the least conflict in your area (1, 6, or 11 have the least overlap)

    make sure you use auto for bandwidth - 20/40 for 2.4ghz and 20/40/80 for 5ghz

    and take two advil and call me in the morning with the results after you make the changes :)
     
  8. indark

    indark Regular Contributor

    Joined:
    Jan 17, 2014
    Messages:
    188
    as I normally would suggest to people experience weird issue with their router
    power cycle and clear nvram by holding wps button

    power off the router for 30+ sec, hold wps button while booting on
    wait till it finish booting and manually reconfigure from there.
    dont load backup setting.

    and I would normally leave it as vanilla as possible for a day or two to test.
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!