clients list do not update correctly 386.1 AX88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Unetwork

Regular Contributor
hello,

Since the installation of verison 386.1 my clients do not update correctly.

It's been 30 minutes since I turned off the 3rd device (PC) and it's still in the list...

Is there a solution ?

on the other hand in AImesh there are only 2 PCs left. There must be a bug ?

thank you for your help, long life to merlin !

Sans titre 1.jpg


22.jpg
 
Last edited:

Unetwork

Regular Contributor
Doesn't anyone have this problem?

I just did a factory reset again and same problem, the client list doesn't update on the home page when a device is turned off.

I didn't have this problem in 384.19.
 

FTC

Senior Member
Yes, the appearance of phantom devices that are disconnected in the network map is a known problem reported multiple times during the 386 cycle. This seems to happen also in stock 386 firmwares.
 

Unetwork

Regular Contributor
Yes, the appearance of phantom devices that are disconnected in the network map is a known problem reported multiple times during the 386 cycle. This seems to happen also in stock 386 firmwares.
thank you for the information I didn't know. I hope the problem will be solved in the next version.

@RMerlin if you see this post, a correction would be greatly appreciated.

long life to the project and thank you for your work !
 

octopus

Very Senior Member
hello,

Since the installation of verison 386.1 my clients do not update correctly.

It's been 30 minutes since I turned off the 3rd device (PC) and it's still in the list...

Is there a solution ?

on the other hand in AImesh there are only 2 PCs left. There must be a bug ?

thank you for your help, long life to merlin !

View attachment 30618

View attachment 30621
Seems working for me, shows up when add a new LAN-device (windows-10) but there is problem as "View List" not refresh itself.
Have to update side to get it disappear.
 

Marigno

New Around Here
hello,

Since the installation of verison 386.1 my clients do not update correctly.

It's been 30 minutes since I turned off the 3rd device (PC) and it's still in the list...

Is there a solution ?

on the other hand in AImesh there are only 2 PCs left. There must be a bug ?

thank you for your help, long life to merlin !

View attachment 30618

View attachment 30621
I have two RT AC88U both updated to 386. I had to downgrade both to 384.19. Everything in the UI was slow on the main router, the Aimesh connection unstable and the clients didn't update. After downgrading the main to the 384, leaving the 386 on the mesh node, it seemed to work well. But I downgraded also the mesh node.
 

RMerlin

Asuswrt-Merlin dev
thank you for the information I didn't know. I hope the problem will be solved in the next version.

@RMerlin if you see this post, a correction would be greatly appreciated.

long life to the project and thank you for your work !

Networkmap is closed source.
 

Unetwork

Regular Contributor
@Marigno ; @octopus ; @RMerlin

thank you for your response. Indeed, I have just flashed version 384.19 again and I have no problem with Networkmap, when a client connects, it appears in the list and when it disconnects, it disappears from the list quickly.

I just flashed version 386.1 again and Networkmap doesn't work anymore, clients are still connected, even after 6 hours of PC shutdown.

Edit : the update to version 386.1.2 + factory reset + configuration manualy + format JFFS partition not solve this problem.

thank you for your work and your reactivity.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top