1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Configuring Port Triggering/Forwarding for Transmission Use Issue

Discussion in 'ASUS N Routers & Adapters' started by steamship, Oct 4, 2018.

  1. steamship

    steamship New Around Here

    Joined:
    Oct 4, 2018
    Messages:
    1
    I have a DSL-N16 Wireless-N300 modem router and am trying to configure it so that I can use Transmission on my Asustor NAS. I already use the bittorrent app on the Asustor NAS, but it doesn't work with a private tracker that I use, and the only app that does work is Transmission.

    However, I can't for the life of me get the router configured to allow Transmission to work 100%. I can download torrents no problem, but the tracker doesn't see me, so I can't upload anything. I've looked at port forwarding and port triggering and have tried various combinations of settings, but none work, so am looking for pointers.

    The NAS has an IP address of 192.168.1.16 (always 16), with Transmission GUI running on port 9091. Within the settings, it shows the Peer Listening Port as 6882.

    If I go to Port Forwarding within the router, it asks me for Service Name, Source IP, Port Range, Local IP, Local Port and Protocol. From what I can determine, all that I need to define are Port Range, Local IP, Local Port and Protocol (and I tend to cheat on Protocol by setting it to Both). I have tried 6882,192.168.1.16,6882 and 6882,192.168.1.16,- and neither work.

    I have also tried the Port Triggering and failed with that as well. For that I need to enter Trigger Port, Protocol, Incoming Port and Protocol. I've found reference to a port 51413 which just adds to my confusion. Is 6882 the Trigger Port and 51413 the Incoming Port or vice versa? Either way, it isn't working for me. I have set up two rules with these port numbers, the second one just swapping the ports around.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!