Confounded: Asus AC88U and AC68P with AiMesh-- "invalid password"

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

dial911

New Around Here
Gear:
AC88U
Merlin 384.17
Main router
Running separate 2.4Ghz and 5Ghz networks

AC68U
Merlin 384.17
AiMesh router

I have been running the AC88U as my main router and an AC66P as an access point. I recently purchased an AC68U so that could take advantage of AiMesh and then retire the AC66U.

I went ahead and successfully upgraded the AC68U to Merlin 384.17. I then did a power on + WPS button to get a full factory reset. I logged into the AC88U and searched, discovered, and according to the interface had successfully added the AC68U as an AiMesh node.

I then clicked on the AC68U and went to “More config” and set the connection priority to Ethernet via the dropdown (as I don’t have good wireless coverage from the AC88U to the area where it will be placed). I then powered the router off and placed and powered it in its new location. I connected the Ethernet connection to the WAN port of the AC68U and also connected a device to the switch port.

After waiting several minutes for the AC68U to boot, it eventually showed as “online” as an AiMesh node when I logged into the AC88U. It showed the connection as wired. It also listed the one client—the one that was connected via the switch port of the AC68U.

The issue:
I cannot log into the wifi when in the area and connected to the AiMesh AC68U. I can see devices attempting to log in, but they are unsuccessful. They will briefly appear in the “client” list as wireless connections, and then disappear.

I can identify via signal strength both the 2.4Gz and 5Ghz networks being broadcast by the AC68u. If I try to log in via my iPhone or laptop, I get a message, “Incorrect password.” I have carefully typed and checked the password and I know it to be correct, but same result. I have tried changing the wireless password on the AC88U, but no luck.

I went back and resent both the AC88U and AC68U to factory default and repeated the process, and still no luck. I’m confounded. What can I do to troubleshoot or try to fix the issue. I have searched the forums and have not been able to find anything definitive as the answer. In the meantime, I’ve just put the AC66U back in service as a regular access point without issue (running Merlin 380.70).


Thanks in advance for any thoughts or advice!
 

CaptnDanLKW

Regular Contributor
Have you done / checked the 'usual configuration issues and nuances?

***IMPORTANT*** Use the 'Forget This Network' on your devices and re-enter passphrase. You may even want to try a new SSID since some (stupid) clients never really forget all of the low level configuration exchanged between client and router
No Special Characters in SSID
No Smart Connect (bad experience with SC enabled on 86U when the 68U/P does not support SC
Fixed Channels and 2.4 set to 20MHz width
Separate SSIDs for 2.4 and 5
(For both 2.4 and 5...)
Universal Beamforming - Disabled
Airtime Fairness - Disabled
TX Bursting - Disabled
 

KnowsMuch

Occasional Visitor
Blue_Cave router with one RT-AC68U node.

Same exact issues here. Difference is the node seems to work fine for 12-24h then all of a sudden: "Incorrect Password". Done the forget password / reset network settings on iDevices but no love. If anyone finds a solution please post.

PS: I used the correct password and if I walk over to the Blue_Cave the device jumps right back on without issue so seems isolated to the node vicinity.
Very frustrating.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top