DDNS problem RT-AX88U - public/private IP

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mobileineurope

Occasional Visitor
I get the massage “The wireless router currently uses a private WAN IP address” - I do understand that I would get this if I used double-NAT etc., but the problem is that I don’t?
I get a perfectly fine public IP from my ISP in the range 100.109.x.x, which I assume should be fine. Nevertheless, under WAN->DDNS under server certificate it shows me that my certificate is issued to “192.168.1.5” which is the local IP of my router?. Iplookup on my ddns-name shows correct public IP - so from that side everything looks fine.
I’m on Merlin 384.19. I recently changed ISP and I’m unsure if this has been working ever since that. I discovered this just now when my VPN connection from outside to the router failed to work. I run directly through a fiber modem - I run internet through vlan 13 , manual setup on LAN- IPTV.
Why do I get a message about private IP when it clearly is public?
 

octopus

Very Senior Member
I get a perfectly fine public IP from my ISP in the range 100.109.x.x,
That is CGNAT ip-number then you cant reach your VPN-Server from wan-side. Check if ISP can provide a real public ip-number.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top