What's new

DHCP issues with RT-AC68 media bridge - running Merlin 384.8_2

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi all,

Sorry for the re-post. Just noticed I had posted my original post in the wrong forum.
New joiner here. I tried looking some stuff up to try and address my issue but nothing has worked so far.
I just got a RT-AC68 to use as a media bridge for my Switch and Android TV. After a lot of tinkering, I finally managed to get it connected to my main router (RT-AC3100, also running Merlin 384.8_2) on the 5 GHz band. When I login to the AC68, I can see the clients connected to my main router and it also reports a successful connection to the parent.
My issue is with clients hardwired to my media bridge. I plugged in a laptop but it can never connect to the internet. When I do an ipconfig, I see a weird address, nothing within the DHCP range I defined on my router. I tried disabling it with a script from this thread (https://www.snbforums.com/threads/rt-ac68u-in-media-bridge-mode-responding-to-dhcp-requests.48259/) but still doesn't work properly.
Does anyone have any further suggestions?

Thanks in advance!

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!