What's new

Did the RT-AC1750 lose it's AI mesh capability somewhere along the line?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
I'll try to make a long story short. While I was in the web ap on my AC-68U the ap froze. Without thinking, I reached behind it and pushed the reset button (senior moment). No big deal, only had to redo some configs and it remained on the 386.10 firmware. I noticed that my aimesh node (AC-1750 also running 386.10) was not attached and remembered that I would have to reset it to defaults and go through the mesh setup again. I did all the steps shown in the manual, restored defaults, ran Add aimesh node from the main router and it found the 1750, I selected it and told it to connect. It ran for a minute or two and then aborted with the usual comments. I tried numerous time to add the node and it failed every time even a few times after I restored defaults again. I tried doing a wired backhaul and it also failed a couple times. Now it's gotten to the point where the 68U doesn't even find the 1750 when I try to add a node. I'm at a loss for what to try next. Any suggestions would be greatly appreciated.
Try stock Asuswrt on the node. If you don't use any of the Asuswrt-Merlin extra features - stock Asuswrt on both.
Your issue may be around the main RT-AC68U router. It's low on free NVRAM with 386.10 firmware. Run 386_51255 on both and try again. Stock Asuswrt is newer firmware. Reset the "node" just before you attempt to connect it. Good luck.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!