Disable 5Ghz AC68U repeater mode

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Zipu

New Around Here
snbForums.png

This is my current setup. As I said in the title, I'd like to disable 5Ghz rebroadcasting in the repeater with AsusWRT, due to it being slower than 2,4Ghz. I did a little bit of research, and found that you can disable the 5Ghz radio, but then my backhaul wouldn't work. Also, if Merlin allows this, I could consider installing that.

Thanks!

Edit: Grammar
 

bbunge

Part of the Furniture
If you are using AiMesh the answer is no. If it is actually set up as a WIFI repeater just disable the SSID broadcast in the repeater. DOes not have to be Merlin firmware.
By the way. The 5 GHZ is acting as it should. The 5 GHZ is spending half of its time rebroadcasting the packets. Nothing wrong with that,
 

Ronald Schwerer

Very Senior Member
If it is actually set up as a WIFI repeater just disable the SSID broadcast in the repeater.
How do you do that. The only setting I can find is where you specify the the 5GHz SSID/Authentication Method/encryption/key. It won't let you set a null SSID, and you certainly don't want to omit encryption, authentication or key as that would leave it open and unsecured.

Update: nevermind - I found the answer in another thread. To hide the SSID you need to go to a hidden (when in repeater mode) screen by appending /Advanced_Wireless_Content.asp to the repeater's url.

Note that this doesn't turn off the 5GHz repeater - just makes it non-visible to the world.
I like spamming neighbors with unorthodox SSID strings. Currently "(.)(.)".
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top