What's new

Diverted AT&T Fiber RG but still getting slow speeds

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

David Williams

Occasional Visitor
So I have figured out how to get around having to use the AT&T fiber Residential Gateway which I though was causing my performance issues with my Asus router that I had behind it. I now have the following:

Fiber ONT--->Netgear SmartSwitch-->Asus RT-AC3100

My speeds have gone up plugging into the router directly but my Wifi speeds are still the same. I have a 1000Mbps plan but still only getting about 250-300Mbps on Wifi and about 500-600Mbps when plugged into the back of Asus. I have CAT6 cables and have tried different laptops with 1Gig ports so I was assuming I would get closer to the 900-1000Mbps that I got if I plugged directly into the AT&T RG. When using the AT&T RG Wifi I was only getting about 100-175Mbps.

One thing I have noticed since getting this working is that I get a lot of the following errors which I wonder could be part of the problem:

Jan 28 16:49:13 kernel: DROP IN=eth0 OUT= MAC=d0:39:b3:53:3c:21:84:26:2b:e1:0c:d7:08:00 SRC=XX.XX.XX.XX DST=YY.YY.YY.YY LEN=40 TOS=0x00 PREC=0x00 TTL=239 ID=51588 PROTO=TCP SPT=52927 DPT=62674 SEQ=19483487 ACK=0 WINDOW=1024 RES=0x00 SYN URGP=0

Where XX.XX.XX.XX is one IP address and YY.YY.YY.YY is the IP assigned to my Asus Router. The MAC address d0:39:b3:53:3c:21 is what I assigned to my Asus router which was what is assigned to my AT&T RG. I dont know if this has anything to do with not getting full performance but I thought I would raise as I get 4-5 of these a minute depending on internet usage.

BTW, I am running the latest BETA version (384.9_beta1) of Merlin but have tried older versions of Merlin too. I have tried switching out all the cables and I also switched out the Asus router with a RT-AC88U with the same results.

Any suggestions? If anyone wants details on how I was able to remove the AT&T GW let me know and I will document it. Thanks.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!