Dnsmasq-dhcp failure in AC86U

ragtap

New Around Here
Good Afternoon,

I am experiencing an issue that is technically for my hard to explain; the devices connects well the very first time after the router reboots, but if for whatever reason its disconnect from the wifi, then they are not able to reconnect, showing this in the log:


10:58:33 dnsmasq-dhcp[4012]: DHCPOFFER (brO)
10:58:39 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:58:39 dnsmasq-dhcp[4012]:DHCPOFFER (br0)
10:58:45 dnsmasq-dhcp[4012]:DHCPDISCOVER(br0)
10:58:45 dnsmasq-dhcp[4012]:DHCPOFFER (br0)
10:58:51 dnsmasq-dhcp[4012]: DHCPDISCOVER (br0)
10:58:51dnsmasq-dhcp[4012]: DHCPOFFER (br0)
10:58:57 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:58:57 dnsmasq-dhcp[4012]: DHCPOFFER (brO)
10:59:00 wlceventd: wlceventd proc event (508)
10:59:07 wlceventd: wlceventd proc event (527)
10:59:07 wlceventd: wlceventd proc event (556)
10:59:07 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:59:07 dnsmasq-dhcp [4012] : DHCPOFFER (br0)
10:59:07 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:59:07 dnsmasq-dhcp [4012] : DHCPOFFER (br0)
10:59:08 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:59:08 dnsmasq-dhcp [4012] : DHCPOFFER (br0)
10:59:09 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:59:09 dnsmasq-dhcp [4012] : DHCPOFFER (brO)
10:59:11 dnsmasq-dhcp[4012]: DHCPDISCOVER (brO)
10:59:11 dnsmasq-dhcp [4012] : DHCPOFFER (brO)
10:59:14 dnsmasq-dhcp[4012]: DHCPDISCOVER (br0)
10:59:14 dnsmasq-dhcp [4012] : DHCPOFFER (brO)

Normally, I believe that this should follow:
DHCPREQUEST(br0) ....
DHCPACK(br0) ....

This happens only with smart plugs.

Any suggestion?

I am using the latest version of the Merlin.

Thanx!
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top