Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Do I have a bad router?

Discussion in 'Asuswrt-Merlin' started by seanford, Jan 6, 2013.

  1. seanford

    seanford New Around Here

    Jan 6, 2013
    Purchased a RT-AC66U a few weeks ago. Worked pretty well for the first few days, but have had nothing but trouble since. I've upgraded the firmware to the latest Merlin build (23b), and even tried the latest ASUSWRT built to no avail.

    Here are a list of my problems:

    1) Cannot connect at all to 2.4GHz band. This is the case with a Windows 8 laptop, a Samsung GS3, an Asus Transformer Infinity, and an iPad. I have enabled the wireless on my uVerse Gateway (which I previously never used), and all of these clients can connect to it just fine.
    a) I've tried enabling the Interference management setting, but it does not make a difference.
    b) I've also tried lowering / raising the transmitting power to 60 or 100 w, but that does not change anything.

    2) The 5Ghz band works...sometimes. and then it will drop out. Sometimes it comes back, most of the time it does not until after a reboot.

    3) DHCP is nearly useless. If I am lucky enough to connect via WiFi via 5GHz, I often get suck on the acquiring IP address step. My vonage adapters (hardwired) can never seem to get online, even though they are plugged directly into the router. The only way around this has been to Manually assign IP addresses to everything, but this should not be required except for a few devises and servers.

    4) It runs REALLY hot. The antennas (and anything metal on the back) get very hot to the touch after about a day. After an hour, I'm running at 66/70C on the two bands, but if I leave it running it will easily be 75/80C in the morning. This seems to be much higher that the temps I've seen reported here. I'm in Miami, but my inside temp is only about 75F, so that shouldn't matter.

    5) after a few days, the Web interface will simply become too slow to work with or unresponsive entirely. My old buffalo router (running DD-WRT) could run for months without rebooting (thanks to an APC).

    6) The traffic monitor graph does not work in Chrome, although that is the least of my problems right now.

    To troubleshoot, I scoured the forums here and elsewhere and tried every possible solution I could find. Today, I tried the desperation move of reverting to the stock ASUS firmware and started from scratch with my config. With only the minimum config entered, the same problems remained, so I'm fairly confident there is not a improper setting causing the wireless problems.

    Does anyone have any insights as to what steps I should take here. I've heard talk of new wireless drivers possibly being released at some point by Broadcom/Asus....am I just supposed to wait for those to see if they clear up the problems?

    Any advice is appreciated.

  2. RMerlin

    RMerlin Part of the Furniture

    Apr 14, 2012
    What you describe is definitely abnormal. Stability issues with some devices could be understood, but being unable to connect at all with multiple devices isn't normal. Your reported temperatures are also way above what's normal - even during the hottest days of summer here in Montreal mine never got above 64C.

    I would consider contacting Asus's tech support on this, they will most likely end up having you RMA the router.

Share This Page