Does the Asus RT-AC5300 throttle speeds at its ports?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mac_2_69

New Around Here
My issue is similar to threads I have been reading and tried majority of the suggestions such as buying new wires rated for gig and over, updated firmware, etc.
Here is my situation: I did a speed test from ONT (FIBER) to laptop and gets speeds of 700-1gig. Unhook the wire from laptop and plug that end to my AC53000. Since I bought a pair of the LAN cables I connected plug other wire into port 1 of my AC5300 and from that to the laptop Im getting 100-250ish on every single port of the router. If you have suggestions or tips let me know please, dont mind learning a few tricks or two.. thanks in advance
 

OzarkEdge

Part of the Furniture
My issue is similar to threads I have been reading and tried majority of the suggestions such as buying new wires rated for gig and over, updated firmware, etc.
Here is my situation: I did a speed test from ONT (FIBER) to laptop and gets speeds of 700-1gig. Unhook the wire from laptop and plug that end to my AC53000. Since I bought a pair of the LAN cables I connected plug other wire into port 1 of my AC5300 and from that to the laptop Im getting 100-250ish on every single port of the router. If you have suggestions or tips let me know please, dont mind learning a few tricks or two.. thanks in advance

So, laptop wired to ONT is full-speed; laptop wired to router is slow speed.

What Ethernet port link rate does the router webUI Status report for its WAN and laptop LAN connections?

What firmware are you running? Did you reset it before configuring it?

Are you using router QoS?

OE
 

L&LD

Part of the Furniture
And the answer to your title post is 'no'. Not if it is properly set up and configured.

Flash the latest firmware available for your router and follow the suggestions below (repeat if necessary).

For any Asus router that RMerlin supports, I always recommend testing the latest available from him. The RMerlin 386.1 Beta 5 is stable for many and offers many fixes, new features (AiMesh v2.0), and security above what even Asus may have for your model, today.

RMerlin firmware Security Reasons

Features | Asuswrt-Merlin (asuswrt-merlin.net)

New M&M 2020

M&M 2020 Specifics


And if the above is not sufficient to get your router to a good/known state where the router is properly using the installed firmware's expected defaults, the following may help too.

Fully Reset Router and Network
 

mac_2_69

New Around Here
So, laptop wired to ONT is full-speed; laptop wired to router is slow speed.

What Ethernet port link rate does the router webUI Status report for its WAN and laptop LAN connections?

What firmware are you running? Did you reset it before configuring it?

Are you using router QoS?

OE
Newest firmware installed. Probably do a full factory reset after installation. And not using QoS..

Sorry new to all this. How to access the webUI status?
 
Last edited:

OzarkEdge

Part of the Furniture

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top