Download Master Install

hasafly

Occasional Visitor
I have latest version 386.1_2 installed on my AC88U Router.

Every time i try to install Download Master, i receive message "The remote server is not responding."

This is Asus servers problem, or is a bug?

Appreciate any help!
 

dosborne

Very Senior Member
Did not worked for me
Similar to the replies in the other threads you posted this 8n:
Router model?
Router firmware version?
Download master version? (Assuming it has one, I'd never use it personally)
Usb device you are trying to use? (Generic USB stick, HDD, SSD, etc)
Usb device format?
What/how did you format the use device (amtm, PC, etc)

Providing detailed information goes a long way to help you get answers :))
 

kofii12345

Occasional Visitor
Model AC86, Firmware: many (recent original and merlin), Download Master: 9.1.0.101, Format NTFS
It worked before I plugged HDD from other router.
 

kofii12345

Occasional Visitor
Ok I was lucky to find asusware files with old download manager from old hdd and it seems to work after coping it to new HDD. For others with the same problem:
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top