DSL-AC68U f/w 3.0.0.4.386_38832 download problem

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

inakaya

Occasional Visitor
Hi All

Long time reader first time poster.

I tried a couple of times to upgrade my new DSL-AC68U to f/w v3.0.0.4.386_38832 from v3.0.0.4.386_38287 in the WRT GUI and it appears to start the firmware download but this never completes...I've even left it overnight to no avail. Anyone else had the same problem?

I may be lucky its not working though as I've just read that 38832 appears to have borked the Parental Controls > Time Scheduling which I rely on heavily as a parenting tool! Is the general consensus that I should therefore skip 38832?

Thanks in advance for any advice proffered.
 
Last edited:

inakaya

Occasional Visitor
Now when I run the Administration - Firmware Upgrade Check the new v3.0.0.4.386_38832 firmware is not identified although this is still downloadble from the ASUS website.

02/08 @ 14:00 - Tried again and I'm back to the position in my first post the Downloading Firmware... message appears but the download doesn't complete and the install start automatically.
 
Last edited:

K-2SO

Very Senior Member
Welcome to SNB!
This is a better place for your question:
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top