1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

DSL-N55U_C1 VPN Client Status Remains Blank

Discussion in 'ASUS N Routers & Adapters' started by Sprocket, Nov 5, 2018.

  1. Sprocket

    Sprocket New Around Here

    Joined:
    Nov 5, 2018
    Messages:
    3
    My ageing N55U works fine for our needs but I'm having a problem with setting it up as a VPN client. I'd like to install VPN profiles to cover all the devices on my network and although I can get PIA and Express to run by following the usual setup instructions, the GUI never shows if or when one of them is active; the status column remains blank and the Activate button doesn't change to "Deactivate" as it should. Worse still, although I can turn a VPN on, stopping it requires that I restore the settings from a cfg backup.

    I can't find any reference to this issue and Asus support was hopeless as they simply couldn't understand the problem.

    Setup: Fibre 30/10 connection using the ISP's ZTE router set as a bridge, wired Gb ethernet, wireless behaves OK, 6-8 devices in total. My ISP has Carrier Grade NAT which caused a lot of port forwarding confusion and I mention it only in case it has a bearing on the VPN issue.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!