What's new

Dual GT-AXE16000 Routers in AiMesh Configuration extremely unstable

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here

I have two GT-AXE16000 routers. One primary, and one that I was trying to use as an AiMesh node. The problem I'm getting is that the node constantly resyncs and restarts wireless (as seen in its log), with only a few seconds of actual uptime in between each resync. This results in an effective packet loss of 75% with ping. After several hours of doing this, the node is no longer online at all (although its LEDs show that it's still trying to resync). They are both on the latest Merlin firmware 388.2_2_rog.

What I've tried:
  • I initially had an ET12 with latest stock firmware as the AiMesh node. It displayed the same issues on 3 of the most recent stock firmware versions, so I returned it for the second GT-AXE16000.
  • When the second AXE had the same problems, I WPS reset both routers fully and re-set them up from scratch. Same issue.
  • I swapped the router configuration so that the original router was the node and the node was the router.
  • With both the ET12 and now the AXE, I've configured and reconfigured every setting I've found on the internet (primarily these forums) that could have some effect. No change.
  • It does not matter if the node is right next to the router or in the other room. Same behavior.
  • I briefly tested with ethernet backhaul and I don't think it exhibited the problem. So it has to do with the wireless backhaul I believe.

Finally, I setup the node as a repeater instead of an AiMesh node. This works flawlessly. So, what's wrong that repeater works but AiMesh doesn't? 6Ghz backhaul in both cases.

Since it happens regardless of which AXE is the router, and it happened with the ET12 as well, I think we can rule out a hardware issue. So it's either firmware or configuration. I've considered downgrading firmware, but the change logs make the latest firmware versions look really important. Plus the AXE16000 only goes back 3 steps.
6GHz as backhaul? My 6GHz hardly passes through a wall. How close are your routers? What is the speed they connect to eachother over 6GHz?
If you have the option to use a wired backhaul, use that.
Yes, the connection is stable. This happens even when the routers are right next to each other. It also happens with the 5Ghz backhaul. I don't have an option for wired.
It sounds like you’ve done all of the appropriate troubleshooting. Have you considered using the ASUS standard firmware?

I have two of these in AI mesh mode and haven’t had any problems with them with a standard configuration. I did play around with wide channels and such and that caused problems so I went back to standard settings and haven’t had any issues. I will admit that I changed a lot of settings and got some amazing throughput temporarily, but ultimately they were unstable. I haven’t had the time or inclination to go back and try things one at a time to see what will or won’t work yet.
I can't use the regular ASUS firmware because they don't even support modifying the FTP settings in vsftpd.conf which I need to work with my cameras, among other things like better logging, etc.

When you say the wide channels, do you mean the 160MHz 6GHz? I am using the 160MHz 6GHz channel but the 80MHz for 5GHz. I thought I solved it once by switching 5GHz channels to 80MHz non-DFS instead of 160MHz, but that didn't actually solve it. I have the only 6GHz network in my vicinity so I didn't think 160MHz could possibly be a problem. I'll wait for some more ideas before I revert my setup (currently running in repeater mode for stability).

Last edited:
I played with everything in my setup so I was using the widest channels available on the 5GHz backhaul, which was 160MHz, if I recall correctly. I was also using DFS channels, so they may have contributed to the shortened time of performance. For 6GHz, I was using 160MHz wide channels too. However, with the default and stable setup, 5GHz is set to 20/40/80MHz and 6GHz is using the 20/40/80/160 setting, so the router is picking and choosing on its own.

If I had to guess, I think I’d wonder if the Merlin firmware is fully compatible with the GT-AXE16000’s AI Mesh. I have had absolutely no issues with the node establishing and maintaining its link to the router.

Sorry I couldn’t be of more help.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!