Enable "Enable TX Bursting" in 2.4GHz causes 2.4GHz clients to drop connection

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

New2This

Senior Member
I have noticed after 31 hours for clients on 2.4ghz set for channel 11 have reset, just now and the router have been up for 4 days now. I have changed my setting also in the professional tab to see if this helps.
 

New2This

Senior Member
For me. They drop the connection, but reconnect right away.
 

Nick_J

Occasional Visitor
what do you mean by "drop connection"? do they just drop off wifi, and never connect again?
I updated firmware to 386.2_4 and left my phone (2.4GHz) overnight. In the morning the phone got disconnected.

I tapped "WiFi" button on the phone it would try to connect but somehow the router kept rejecting it.
 

joegreat

Very Senior Member
I tapped "WiFi" button on the phone it would try to connect but somehow the router kept rejecting it.
Let me guess: your Phone is an iPhone! :rolleyes:

So you better DISABLE the "TX Bursting" feature the feature and be happy - solution also true for non-Apple devices... ;)
 

Nick_J

Occasional Visitor
Let me guess: your Phone is an iPhone! :rolleyes:

So you better DISABLE the "TX Bursting" feature the feature and be happy - solution also true for non-Apple devices... ;)
It's Xiaomi. I've disabled the TX Bursting now the phone has been staying connected.

Thanks.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top