error while loading shared libraries libssl.so.1.1

wheelq

Regular Contributor
Whenever I try to update/upgrade opkg I'm getting the following response:
Code:
[email protected]:/usr/lib# opkg update
Downloading http://bin.entware.net/armv7sf-k2.6/Packages.gz
wget: error while loading shared libraries: libssl.so.1.1: cannot open shared object file: No such file or directory
*** Failed to download the package list from http://bin.entware.net/armv7sf-k2.6/Packages.gz

Collected errors:
 * opkg_download: Failed to download http://bin.entware.net/armv7sf-k2.6/Packages.gz, wget returned 127.
Screenshot has also been attached to this thread

 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top