First odd issue with slower speed on AX-86U, after newest firmware update?!

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

willyburz

Regular Contributor
I downloaded the newest firmware update for AX-86U and for some reason my wifi speed is now stuck around 240-260 megs down. I have a gig line, and know I was hitting 680-725 on one of my wifi 6 chromebook, other chromebooks were hitting 480-580. My phones were anywhere from 550-625 historically on tests. I even did a hard reset with the restore after I noticed it, and still the same thing. May not be a fix until next firmware, but thought I'd ask.

I have checked for any interference, and the standard checks when issues like this happen. I be stumped.
 

New2This

Senior Member
What phones are you using for testing ?
 

bbunge

Part of the Furniture
No problems here with Current Version : 3.0.0.4.386_42840-g172be9e

If you are using 160 MHz double check that you have a fixed channel and bandwidth set. I use channel 36 at 160 MHz. Depending upon where you live it will take at least three minutes after WIFI settings change or reboot for the 5 GHz to check for RADAR.
 

willyburz

Regular Contributor
For now Ive had it locked to 80mhz, manual channel locked at least interfered channel. Got a couple pixel 4XLs and a 4a., but use other hardware as well for testing. So odd, it just stays at that window whether Im 10 feet away or 35 feet from router. My hardwired equipment is smoking fast so not sure outside of the firmware update
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top