Solved Fixed the disconnected status on RT-AC68U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


New Around Here
Fix asus RT-AC68U showing "disconnected" status on the network map landing page. *edit: when changing the settings in the Administration > System, it would not let me change the settings, it would ask every "This account already exists. Please enter a different name." and rn I cbf resetting or flashing.
nvram show
nvram show | grep find-the-command
you can right click inspect in the router interface to see what command is being changed and refresh to see if its updated
Screenshot 2021-04-08 162126.png

In my case I did the following
nvram set dns_probe=1
nvram set dns_probe_host=
nvram set dns_probe_content=
nvram set wandog_enable=1
nvram set wandog_target=
it should now show as connected everytime, and send hopefully less requests (as it was spamming in my pihole)
Screenshot 2021-04-08 162259.png

Screenshot 2021-04-08 162451.png

that was the default old value but i think it was set to this but the ip was set to, also Network Monitoring was disabled but it kept spamming that ip.
could be from flashing stock to asus-merlin and back, including the latest beta which i thought was the issue initially so i flashed to stock. can't remember where or which firmware this started to occur
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!