1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Folder naming issue after reboot

Discussion in 'Asuswrt-Merlin' started by Jimbo, Oct 16, 2018.

  1. Jimbo

    Jimbo Occasional Visitor

    Joined:
    Jun 19, 2015
    Messages:
    26
    Hi,


    I'm running 384.6 Merlin. I'm facing an issue that never happened to me before. After reboot (only sometimes, not always) my folders on the USB drive come up as i.e "Entware(1)" instead of "Entware" as name. (It happens with any folder not just Entware). As you can imagine, entware fails to run, links are missing, etc.

    I have no clue where to look upon this. I guess it could be sorted via fstab (?), but not sure, since I do no not know what is the root problem.

    FYI: during boot up, I'm running a disk check e2fsck, but this does nor seem to be the culprit.

    Looking forward to some ideas. Thanks.
     
  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    6,767
    Location:
    UK
  3. Jimbo

    Jimbo Occasional Visitor

    Joined:
    Jun 19, 2015
    Messages:
    26
    Thanks a lot!