getting this message every 5 seconds in my log. Please help

geoffroyg

Occasional Visitor
I am getting every 5-6 seconds this message in my log on Asus AX86U,

Anyone knows what this refers to?

Thank you

Apr 17 22:48:44 kernel: CONSOLE: 166402.839 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:48:49 kernel: CONSOLE: 166407.905 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:48:55 kernel: CONSOLE: 166412.965 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:48:59 kernel: CONSOLE: 166417.032 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:04 kernel: CONSOLE: 166422.095 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:09 kernel: CONSOLE: 166427.158 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:14 kernel: CONSOLE: 166432.431 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:19 kernel: CONSOLE: 166437.494 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:24 kernel: CONSOLE: 166442.558 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:29 kernel: CONSOLE: 166447.620 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:34 kernel: CONSOLE: 166452.684 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:40 kernel: CONSOLE: 166457.747 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:44 kernel: CONSOLE: 166461.813 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:49 kernel: CONSOLE: 166466.875 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:54 kernel: CONSOLE: 166471.935 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:49:59 kernel: CONSOLE: 166476.996 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:50:04 kernel: CONSOLE: 166482.269 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:50:09 kernel: CONSOLE: 166487.330 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:50:14 kernel: CONSOLE: 166492.391 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:50:19 kernel: CONSOLE: 166497.452 wl1: wlc_iovar_ext: dump: BCME -23
Apr 17 22:50:24 kernel: CONSOLE: 166502.515 wl1: wlc_iovar_ext: dump: BCME -23
 

JSinFCVA

Regular Contributor
I am getting this in my log now as well. Do you have a Guest network enabled? I think I started seeing this after I enabled Guest Network 2 fo r the 2.4 GHz bandwidth. More research needed.

Edit... Not related to Guest Network. I removed the Guest network and the messages still get generated every 4-5 seconds.

Edit2: Oddly, I switched my Guest Network from #2 to #3 and then rebooted the AX86U. So far, I have not seen any of the log messages after 30 minutes.
 
Last edited:

JSinFCVA

Regular Contributor
I've never enabled guest on my network and I get that message.
Yeah, I suspect its not Guest Network related. However, after rebooting my AIMesh routers, the message no longer appears for some reason.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top