Going back to stock for a while

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Facsi

Occasional Visitor
Hi. I have been using merlin for the past 3 months on my ac68u. I have been dealing with some strange issues that made me go back to stock until those are fixed.
wan connection issues (WANConnection issue) and DHCP issues (no ip to connected hosts)
Yes, i did fully reset the router and nothing has changed. The only entware installed was the diversion.

I tried getting some logs to report the bugs but nothing on the system log page seems to help.
I really dont know how to help. I have posted some threads but those resulted in nothing.

For that reason i am returning to stock.
I wonder if i am the only one experiencing those issues because it makes the router pretty useless. My family members keeps questioning me about the internet connection every 10 days or so and also saying that the router was expensive and it is very problematic.


Thanks anyway.
 

skeal

Part of the Furniture
Hi. I have been using merlin for the past 3 months on my ac68u. I have been dealing with some strange issues that made me go back to stock until those are fixed.
wan connection issues (WANConnection issue) and DHCP issues (no ip to connected hosts)
Yes, i did fully reset the router and nothing has changed. The only entware installed was the diversion.

I tried getting some logs to report the bugs but nothing on the system log page seems to help.
I really dont know how to help. I have posted some threads but those resulted in nothing.

For that reason i am returning to stock.
I wonder if i am the only one experiencing those issues because it makes the router pretty useless. My family members keeps questioning me about the internet connection every 10 days or so and also saying that the router was expensive and it is very problematic.


Thanks anyway.
I've had the same router for years. Still works flawless. It's likely the most successful router Asus has had. Support for it is awesome, your choice though. :rolleyes:
 

bbunge

Very Senior Member
Try just using the "basic" Merlin on the AC68U for a while. Add blockers have caused me a lot of grief from the family so I've quit using them. If you feel that you need to filter web content there are several free DNS resolvers that do a good job: OpenDNS, CleanBrowsing and Quad9. If you do not need Adaptive QOS and other newer features and want a very stable firmware try John's fork. I have two AC68U's running in a not-for-profit with John's fork and they work very well! That firmware also has support for DoT via Stubby/GetDNS.
 

RMerlin

Asuswrt-Merlin dev
wan connection issues (WANConnection issue)
Same WAN detection issues exist in stock.

DHCP issues (no ip to connected hosts)
Make sure you don't have a rogue DHCP server on your LAN. There is no other report of any issue with DHCP.
 

Facsi

Occasional Visitor
In the first week i used stock to try out aimesh. It worked without any issues. Maybe the period was too short. I will be back in a month with results. :)

I have only one DHCP server in my setup. Always worked with previous old N13U ddwrt router (no rogue dhcp devices).

When using PC via ethernet, it didnt get an IP address. Also, via WIFI (smartphones), the device hangs in "acquiring IP address" and does not connect. Setting up Static IP on each device works, but it also does rebooting the router.

Try just using the "basic" Merlin on the AC68U for a while. Add blockers have caused me a lot of grief from the family so I've quit using them. If you feel that you need to filter web content there are several free DNS resolvers that do a good job: OpenDNS, CleanBrowsing and Quad9. If you do not need Adaptive QOS and other newer features and want a very stable firmware try John's fork. I have two AC68U's running in a not-for-profit with John's fork and they work very well! That firmware also has support for DoT via Stubby/GetDNS.
I dont use most of what comes with the router.
I only used diversion, samba and traffic monitor to register data (not the trendmicro one) and DDNS.
My issues were related with dhcp and wan only. with my dummy knowledge I see no reason for them to stop working.


I think i can try something else: Since I have an AC1750 (66UB1), i will try reversing the routers master-slavery just to check if it is an issue with the hardware.
 

Facsi

Occasional Visitor
Update:
After one month using stock,

No DHCP issues.
That strange WAN disconnect issue happened 2 times that I have noticed. The router recovered itself from the issue after 1-2 minutes.

I tried looking at the webpage log to try caching something about this wan issue but i found nothing.

I will revert to Merlin. It is impossible to live without diversion (hardest 30 days use (29) ever....
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top