GT-AC5300 and RT-AC5300 aiMesh setup

whatawindeeday

New Around Here
Hi , I'm having trouble setting up RT-AC5300 as Ai node wireless.

GT-AC5300 - main Ai mesh router is on the 2nd floor .
x2 RT-AC68U - one in the living room and the other is on 3rd floor , successfully added these two as Ai nodes (wireless) , no problems at all .
RT-AC5300 - I have successfully added this as AI node only via wired cable setup and never had been successful via wireless setup .

My plan is to put the RT-AC5300 in the 1st floor but it goes offline on wireless setup .
Tried setting up cables from 2nd floor to 1st floor but the cables always gets damaged by rodents .

Tried setting up RT-AC5300 as main Ai mesh router and GT-AC5300 as Ai node via wireless setup and no problems at all . But I want the GT-AC5300 as the main router for more features .
 

L&LD

Part of the Furniture
Welcome to the forums @whatawindeeday.

What firmware are all the routers running? Are they at least on the same code/AiMesh base?

Do you perform a full reset on them before using them in a different mode? Not just the one(s) you're changing operation mode on, but all of them (before you try setting up a new network). And, without using a saved backup config file either (on any of them).

[Wireless] ASUS router Hard Factory Reset | Official Support | ASUS Global

Are you using old SSIDs? With spaces, smiley faces, punctuation, or other 'illegal' characters? At least test with new SSIDs to eliminate this possible issue.

Why 8 Alphanumeric SSID Characters

Of course, wired backhaul is the way to go. But whether you use a wired backhaul or not, please fix the rodent issue too for other than network issues! :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top