What's new

GT AC5300 Public IP settings question

lhjk

New Around Here
Not sure if this is a router problem or not, but as my GT-AC5300 is acting weirdly, I thought I would ask here.

I had a double NAT problem, which was caused by having a central modem some where in my apartment compartment for all the residents, and my Asus router at home.
As all who are familiar with this problem would know, I could not access my home network from outside of my home, causing me great deal of trouble regarding media streaming and running my home lab and such.
To fix this, I asked my ISP provider to provide a public IP for my home, and indead, I got a public IP reserved for only my home, enabling my to use media streaming, ftp, ssh and what not.

However here comes the confusion, and my question.
Although I can access my home network using the public IP given to me by the ISP providers, my ASUS router WAN IP still shows 10.xxx.xxx.xxx, which is internal IP.
Why would my router shows an internal IP while I can access my home network using a public IP?

Also, while I can access my home server and use media straming services, I can not access my router from outside my home using the public IP I use to access my home network.
I have set my router to allow remote access from outside, on port 8080, and 8443.(for some unknown reason, default setting on my GT-AC5300 was 8443)
But weirdly, my ASUS router app on my iphone can access the router remotely, outside of my home network.

When I try to access my router remotely on a browser, the page shows, "publicIP does not respond".
I tried port forwarding to 192.168.1.1:8080 and 192.168.1.1:8443, but it will not work.

Is there any other solution I might try?
Or does anyone already have a solution for this?
Or is there another thread I might have over looked about this problem?

Any advice is welcome.
 

JDB

Very Senior Member
Your ISP has simply put your private IP into a DMZ from a dedicated public IP. It will work for most ‘home applications’.

I would STRONGLY recommend you disable public WAN management. Especially if you have HTTP 8080 open as well as HTTPS 8443. This is wildly insecure and asking for your router to be attacked.

If you need remote management then setup OpenVPN and access it via that tunnel on the LAN side.


Sent from my iPhone using Tapatalk
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top