GT-AXE 11000 6 ghz band WPA2

cc666

Senior Member
Latest firmware installed.
On the drop down I only see OPEN and WPA 3 on the 6 GHZ band.
Is there a way to get WPA2 to show up?

Any help would be appreciated

CC
 

L&LD

Part of the Furniture
What is that latest firmware for you?
 

ColinTaylor

Part of the Furniture
I believe that WPA3 and OWE are the only permitted authentication methods on 6GHz.
 

cc666

Senior Member
I believe that WPA3 and OWE are the only permitted authentication methods on 6GHz.

What weird is that in the older firmware that wpa2 option was there. Also n the Asus site
it also shows, see below:

1627260177487.png


CC
 

ColinTaylor

Part of the Furniture
What weird is that in the older firmware that wpa2 option was there. Also n the Asus site
it also shows, see below:
Maybe it was a mistake. Everything I can find online says that only WPA3 and OWE are allowed on the 6GHz band.

Equipment for the band must use Wi-Fi 6 standards, must conform to WPA3 security, and cannot offer older security options like WPA2 and Open modes. For WPA3-Enterprise, the differences are slight and exclude some combinations of WPA2- Enterprise security protocols that could expose vulnerabilities, but these combinations were never configurable on most enterprise class APs. The pre-shared key options for WPA2 are significantly changed and improved with WPA3-Personal, and a new ‘Enhanced Open’ standard replaces Open mode to ensure that over-the-air transmissions are encrypted even without authentication of the client device or the network. These mandates are in line with the Wi-Fi 6 standard, without allowance for backwards-compatibility for older client devices.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top