GT-AXE11000 - how to use open vpn server?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Pupster

Occasional Visitor
I am upgrading from a dying RT-AC5300. I exported the config file (.ovpn) and the certificate file (.cert). I tried to install the .cert file in my new GT-AXE1100 by uploading it into the VPN server settings since I would like to preserve my VPN settings (rather than have to reprogram everything). However, the server won't start up. Under the old VPN server, I could set specific settings, etc. With the new server, I tried to copy the settings, but the server still is in "starting up" phase and never fully starts. Any ideas?

Furthermore, I tried to import a .ovpn config into the VPN Fusion client. When I try to connect, it fails. With my old OpenVPN client interface (replaced by FusionVPN) I was able to just manually tweak the settings. However, I can't do that in the new interface. So, I am unable to connect to OpenVPN Clients.

Finally, with the PPTP which I tried as a last ditch resort to connect my new router to a remote router (also an older RT-AC5300) running Asus merlin, I was able to connect vita PPTP, since apparently when I go to "whatismyip.com," I get a new IP reflective of the remote router's IP address. However, I am not able to connect to devices behind that remote router. Is it a setting I have to adjust on the remote side to allow browsing/connection to the devices behind the remote router?

I just want some way to remotely link the two routers, and until now, OpenVPN was the way I used to do it.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top