Guest network 1 kills 2.4 when created and removed (AX86U)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

J.I

Occasional Visitor
Hi

I wonder if anybody run into the same issue I run with Guess network 1 on 2.4 band.

So Installed 386.1 on my brand new AX86U and right away made factory reset. Then I configures guess network 1 for my smart devices. However then I realized that unlike on my old AC1900P the guess network 1 ignores DHCP and assign IPs 192.168.101.x so clicked remove button and created network 2 with the same setting (SSID, password, disable intranet, mac filter) saved and rebooted the router.

So after the reboot my router came with:

net_5G
net_24
net_24_smart

The problem I experience is that within 2 hours the main network and the guest network that runs on 2.4 stopped broadcasting (the devices disconnected and 2.4 band was not appearing in search). The 5G one was fine. I rebooted router and again the same happened within two hours.

After that I reenabled guess network 1 so I run Guess network 1 and 2 plus main one and the problem not happened again.

I read that guess network 1 causes problems but I wonder if anybody else run into this problem.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top