Guest network 3 unstable

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

bumpengrinder

Regular Contributor
I have a GT-AC2900 as main router with one AiMesh node, an RT-AC86U. Both are on Merlin 386.3_2. These are my guest networks:

1634551639256.png


I am finding that "IoT - No intranet" (do we call this guest network 3?) goes down every few days. SSID is still visible but clients cannot connect. Rebooting the main router causes it to work again, but only for another few days. This is now getting to be an issue as our Nest thermostat is on this netwrok.. and Winter is Coming!

I would be very grateful for suggestions of how to fix it, or what the possible causes might be.


Many thanks.
 

Smokey613

Very Senior Member
Just a suggestion…. remove any spaces in your SSID names. I have found that these IoT devices don’t like spaces or lengthy names. I keep mine 8 characters or less.
 

bumpengrinder

Regular Contributor
Just a suggestion…. remove any spaces in your SSID names. I have found that these IoT devices don’t like spaces or lengthy names. I keep mine 8 characters or less.
Thanks, I'll give it a go, but not hopeful as, when it's down, even phone won't connect until I reboot the router.
 

dosborne

Very Senior Member
I would also suggest checking the router logs and increasing the detail level. Maybe there is a clue in there. Maybe move the devices to a different. (primary SSID / network and add them back one at a time over a number of days delay to see if you can isolated a particular device as causing an issue.

And of course the basic "reset you router and configure it again manually" to ensure it isn't just some legacy glitch is also worth mentioning just to help rule out something simple.

A bit harder perhaps, but disabling the mesh setup temporarily might be worth a try too as it can be problematic, particularly for some legacy devices.
 

macster2075

Senior Member
I am in a similar boat, except no using Aimesh. I used to have issues with enabling the 2.4ghz guest network on my older Asus AC68P router. I couldn't enable any of the 2.4 guest networks because it would make my wireless security cameras very unstable.

So, I upgraded to AC86U and thought since this router is newer it wouldn't have the same issue...well, it does. It won't matter which of the 3 I enable, it will start causing the same interference making my cameras disconnect.

I kind of forgot about this issue and was driving me crazy trying to figure out why my cameras would randomly disconnect when they had great signal strength..until I remembered the issue.. as soon as I disabled the guest network, no more disconnects whatsoever...it's like magic..I enable it and the issue appears a few moments later.

Does anyone know why this is happening..why is the guest network causing this issue?
 

bumpengrinder

Regular Contributor
I am in a similar boat, except no using Aimesh. I used to have issues with enabling the 2.4ghz guest network on my older Asus AC68P router. I couldn't enable any of the 2.4 guest networks because it would make my wireless security cameras very unstable.

So, I upgraded to AC86U and thought since this router is newer it wouldn't have the same issue...well, it does. It won't matter which of the 3 I enable, it will start causing the same interference making my cameras disconnect.

I kind of forgot about this issue and was driving me crazy trying to figure out why my cameras would randomly disconnect when they had great signal strength..until I remembered the issue.. as soon as I disabled the guest network, no more disconnects whatsoever...it's like magic..I enable it and the issue appears a few moments later.

Does anyone know why this is happening..why is the guest network causing this issue?
I don't have an answer for you, but may I ask, are you on stock or Merlin firmware? I ask as I'm considering rolling back from Merlin to stock, but only if it helps.
 

JWoo

Senior Member
The only Guest network with no added code is Guest Network 2. You might try that Guest Network.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top