1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Guest network disappears

Discussion in 'ASUS AC Routers & Adapters' started by Lee MacMillan, Jul 5, 2018.

  1. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
    I have an AC66U B1 running the latest ASUS firmware (21045.) I have set up a guest network twice (on the 2.4Ghz) and twice it has disappeared after a day or 2. Is this a bug in the software? Or am I doing something wrong?
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    633
    Define “disappear”. Clients can’t see it? Shows as disabled on router?
     
  4. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
    Oops. The guest network screen shows no guest network, no entries, just the 3 enable buttons. When I select the first enable button, I get a message that says "applying changes" (or something similar) and then the guest network appears just as I had set it up. Next time I see that it's "missing" I will check one of my devices to see if the device sees it. Maybe this is normal behavior.
     

    Attached Files:

    Last edited: Jul 6, 2018
  5. bbunge

    bbunge Senior Member

    Joined:
    Aug 11, 2014
    Messages:
    484
    New firmware available for AC66U B1. Suggest you try it!

    Sent from my P01M using Tapatalk
     
  6. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
    I am running the latest firmware available on the Asus website (as noted in my original post.) Where would i find something newer?
     
  7. Grisu

    Grisu Very Senior Member

    Joined:
    Aug 28, 2014
    Messages:
    506
  8. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
  9. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
    .
    I updated to the lastest firmware. The guest network remained visible in the GUI for 2 or 3 days then disappeared again. It doesn't show up when I open a wifi analyzer program. I know if I hit enable in the guest network screen, it will get re-enabled. I don't need a guest network very often so I guess I'll just have to live with this issue.
     
  10. kfp

    kfp Very Senior Member

    Joined:
    Jun 26, 2014
    Messages:
    633
    Does it always disappear after the same amount of time? Anything in the logs when it does? I suspect you probably set a duration for it once, and the browser has remembered it and autofills it now so even if you factory reset you’ll still see this strange behaviour.

    If it’s really bothering you you can try factory reset, then use a different browser you don’t use to do the set up and see if that fixes it.
     
    Lee MacMillan likes this.
  11. Lee MacMillan

    Lee MacMillan Occasional Visitor

    Joined:
    Jun 15, 2018
    Messages:
    21
    Bingo! I just re-enabled it and I noticed the "time remaining" setting. It was set to 48 hours. I don't remember setting a time limit (vs. unlimited) but perhaps I did. Anyway, you have solved the mystery and I have fixed the problem. Thanks!
     
    kfp likes this.
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!