What's new

Guest Networks and Wireless Log

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

WRobertE

Regular Contributor
I'm running 384.11_2 on an RT-AC68U.

I decided to enable both a 2.4 and 5 GHz wireless guest network and have my Amazon devices and Smart Switches use the guest networks to attempt to isolate them from other devices on my network. The Amazon devices use the 5 GHz guest network and the Smart Switches use the 2.4 GHz guest network.

When I look at the devices using the Alexa app for the Amazon devices and the Wemo and Kasa apps for the smart switches, they all report using one of the guest networks.

However, on the router if I go to System Log -> Wireless Log, the screen only shows the non-guest networks and related SSID's and the smart devices mentioned above show as connected to the non-guest networks. The SSID's for the guest networks are not shown.

So, from the router how can I confirm that the Amazon devices and Smart Switches are actually using the guest networks?
 

Attachments

  • WirelessLog.png
    WirelessLog.png
    295.9 KB · Views: 270
I'm running 384.11_2 on an RT-AC68U.

I decided to enable both a 2.4 and 5 GHz wireless guest network and have my Amazon devices and Smart Switches use the guest networks to attempt to isolate them from other devices on my network. The Amazon devices use the 5 GHz guest network and the Smart Switches use the 2.4 GHz guest network.

When I look at the devices using the Alexa app for the Amazon devices and the Wemo and Kasa apps for the smart switches, they all report using one of the guest networks.

However, on the router if I go to System Log -> Wireless Log, the screen only shows the non-guest networks and related SSID's and the smart devices mentioned above show as connected to the non-guest networks. The SSID's for the guest networks are not shown.

So, from the router how can I confirm that the Amazon devices and Smart Switches are actually using the guest networks?
The G in the Flags column.
 
delete all connections on your smart switches and amazon devices and reestablish Wifi connection again only using guest SSIDs.
Then they cannot connect to you main SSID anmore ...
 
Keep your eye on Amazon devices. If they ever were connected to a SSID guest or otherwise they will sometimes reconnect to that SSID.

To keep my Amazon devices connected to my 5 Ghz guest network I had to change my paraphrase for my main SSIDs and on the 2.4 Ghz guest network enable MAC filitering.
 
Thanks ... learned something new today. It was a PITA to reset the wireless settings in the Belkin wemo mini plug I'm using but finally got it to work and now it's showing the "G" flag.
I'm not as smart as I sound. I only discovered it yesterday after setting up a Guest network for a rogue PC we had to setup on WiFi to update Windows on. ;)
 
Keep your eye on Amazon devices. If they ever were connected to a SSID guest or otherwise they will sometimes reconnect to that SSID.

To keep my Amazon devices connected to my 5 Ghz guest network I had to change my paraphrase for my main SSIDs and on the 2.4 Ghz guest network enable MAC filitering.

Interesting ... this just happened to me yesterday. One of my Amazon devices all of a sudden started using the non-guest network again. So, went to my Amazon account and removed all cached wifi network passwords.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top