GUI stats missing for spdMerlin and ntpMerlin

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


Very Senior Member
spdMerlin was working fine until I installed ntpMerlin late yesterday evening. On checking this morning, there were no GUI stats for ntpMerlin and the speedest stats were also blank. I've tried uninstalling spdMerlin, followed by a fresh reinstall, but the stats are still blank. I've checked the system log and the speed tests are running, so can anyone tell me how to get them in the GUI? I've tried reboot the router, but still no stats.



New Around Here
I had the same issue, and as I understood it it was ntpMerlin not working correctly that caused it. Once ntpMerlin got up and running, gui stats came back. Sadly,when I then tried to reinstall uiDivStats, the installer got stuck and now the aforementioned gui stats are gone again. I can't even open uiDivStats in amtm to uninstall it.


Very Senior Member
I ended up in a big mess with my USB flash drives and had to start all over again to fix the issues, including High CPU demand. Have a look at my other thread if you want to see what I did - it might be worth trying something similar.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!